<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
  <!-- Adobe Digital Data integration -->
  <script type="text/javascript">
    var digitalData = {};
  </script>
    <script id="adobe_dtm" src="https://www.redhat.com/dtm.js" type="text/javascript"></script>
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://enterprisersproject.com/sites/all/themes/oep/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="How do you measure DevOps success? Talk “metrics” for DevOps work or cloud-native infrastructures, and the conversation tends to revolve around familiar operational and productivity measures. Uptime. Transactions per second. Bugs fixed. Commits. Familiar categories of data that are straightforward to track and would seem to at least passingly correlate with some combination of efficiency, health of the environment, and development speed." />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" />
<link rel="shortlink" href="https://enterprisersproject.com/node/6246" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" />
<meta property="og:title" content="DevOps metrics: Are you measuring what matters?" />
<meta property="og:description" content="How do you measure DevOps success? Talk “metrics” for DevOps work or cloud-native infrastructures, and the conversation tends to revolve around familiar operational and productivity measures. Uptime. Transactions per second. Bugs fixed. Commits. Familiar categories of data that are straightforward to track and would seem to at least passingly correlate with some combination of efficiency, health of the environment, and development speed." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="DevOps metrics: Are you measuring what matters?" />
<meta name="twitter:description" content="How do you measure DevOps success? Talk “metrics” for DevOps work or cloud-native infrastructures, and the conversation tends to revolve around familiar operational and productivity measures. Uptime. Transactions per second. Bugs fixed. Commits. Familiar categories of data that are straightforward to track and would seem to at least passingly correlate with some combination of efficiency, health of the environment, and development speed." />
<meta name="twitter:image" content="https://enterprisersproject.com/sites/default/files/images/CIO%20Digital%20Training%203.png" />
<title>DevOps metrics: Are you measuring what matters? | The Enterprisers Project</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_Rdur8XVJnPlTNehlWLFbY-WXVG0stXacIOxyox8i_wE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_XuVlHNBaevQhbQCSEQPAuC1KJx1DkknhTEKZSNXdFMk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_0uy9ISQT0s12sZB0gDoQ4BdumyK8E8_rAxV6gMEegCs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_0o5QZJlRJFQubLH1ryDpNc5VwDooMc7jXI3zAL7DKNI.css" media="screen" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/profiles/panopoly/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?osv7kz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/profiles/panopoly/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?osv7kz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/profiles/panopoly/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?osv7kz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/profiles/panopoly/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?osv7kz" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_f8gWuoEJiafTr7WjJVGR2AOBaK0RPR53_yciBUapKME.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_wigS70piKQxAQ-PhuV0Kv5yYuTDEoD4yq0VyEj5L7HY.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile 7)]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_QqmufzDHao3hMGSzkKy2pUNnwQSoS_EUGRmyJCMT2ZY.css" media="screen" />
<![endif]-->
<script src="https://enterprisersproject.com/sites/default/files/js/js_hbCs-Jp4M77A5aKC8_pY18-frLS-3JEeApksrZsRZlU.js"></script>
<script src="https://enterprisersproject.com/sites/default/files/js/js_Zl6_xGn1JzsPFVrsEs8ycLRbURvjZrRTrt8x23ZiKxM.js"></script>
<script src="https://enterprisersproject.com/sites/default/files/js/js_ciwdniwF82hviZ8GTKb5iMIu0zSHE5ou2b2KEdHW1QY.js"></script>
<script src="https://enterprisersproject.com/sites/default/files/js/js_ZXNbDTvbVRvH7INe4LLYZxrhSeWhy_W-lZ6JSqNnezk.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-44371138-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://enterprisersproject.com/sites/default/files/js/js_DnuFZqAbXGXdNT6lDT3CZbc9RxAhigZkxpJjLt3TBjY.js"></script>
<script src="https://enterprisersproject.com/sites/default/files/js/js_Z1rMAOA2jn0APuP1PvZL7B4K9TRuzGwVIfSit8PNrRs.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="https://enterprisersproject.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?osv7kz"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6246 node-type-article region-content site-name-hidden">
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P2XC4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5P2XC4');</script>
	<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<div class="region region-top-bar"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="mobnav-btn"><i class="icon-reorder"></i></div>
</div>
  </div></div><nav id="block-system-user-menu" class="block block-system block-menu no-title"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li><li class="leaf menu-depth-1 menu-item-1380"><a href="/rss" class="oep-rss-menu" title="rss">RSS</a></li><li class="leaf menu-depth-1 menu-item-649"><a href="/user/login">Log in</a></li><li class="last leaf menu-depth-1 menu-item-1301"><a href="/user/register" title="">Register</a></li></ul></div>
  </div></nav><div id="block-bean-sponsored-by-responsive" class="block block-bean no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><em>Sponsored By</em> <img height="25" width="79" class="media-element file-default image-style-none" alt="" title="" src="https://enterprisersproject.com/sites/default/files/images/r-logo.png" /></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div><div class="region region-mobile-nav"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="https://enterprisersproject.com/" class="sf-depth-1 menuparent">Articles</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1125-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/conversation/312-week-cio" class="sf-depth-2">312-week CIO</a></li>
<li id="menu-1122-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/conversation/co" class="sf-depth-2">C?O</a></li>
<li id="menu-1124-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/conversation/cio-do-list" class="sf-depth-2">CIO to-do list</a></li>
<li id="menu-1305-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/conversation/enterprising" class="sf-depth-2">Enterprising</a></li>
<li id="menu-1123-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/conversation/new-rules-cio" class="sf-depth-2">New rules for the CIO</a></li>
</ul></li>
<li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/insight-across-boardroom" class="sf-depth-1 menuparent">Resources</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1126-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/insight-across-boardroom" class="sf-depth-2">Business library for CIOs</a></li>
<li id="menu-5046-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/what-is-digital-transformation" class="sf-depth-2 sf-depth-2">What is Digital Transformation?</a></li>
</ul></li>
<li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://enterprisersproject.com/what-enterpriser" class="sf-depth-1 menuparent sf-depth-1 menuparent">What is an Enterpriser?</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/meet-enterprisers" class="sf-depth-2 sf-depth-2">Meet the Enterprisers</a></li>
<li id="menu-1127-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/editorial-board" class="sf-depth-2 sf-depth-2">The Editorial Board</a></li>
<li id="menu-1118-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/are-you-enterpriser" class="sf-depth-2 sf-depth-2">Are you an enterpriser?</a></li>
</ul></li>
<li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/about-this-project" class="sf-depth-1 menuparent sf-depth-1 menuparent">About This Project</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/how-contribute" class="sf-depth-2 sf-depth-2">How to Contribute</a></li>
<li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/faq-contributors" class="sf-depth-2 sf-depth-2">FAQs for Contributors</a></li>
</ul></li>
</ul></div>
  </div></div></div></div><div id="page" class="container page">

  <!-- region: Leaderboard -->
  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

                  <div id="logo">
            <a href="/" title="Home page"><img class="site-logo image-style-none" src="https://enterprisersproject.com/sites/all/themes/oep/logo.png" alt="The Enterprisers Project" /></a>          </div>
        
                  <!-- start: Site name and Slogan hgroup -->
          <hgroup id="name-and-slogan">

                          <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">The Enterprisers Project</a></h1>
            
                          <h2 id="site-slogan">A community of CIOs discussing the future of business and IT</h2>
            
          </hgroup><!-- /end #name-and-slogan -->
        
      </div><!-- /end #branding -->
    
    <!-- region: Header -->
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/2017/7/devops-metrics-are-you-measuring-what-matters" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-KaTLOo3vABww2ZP1LLSme53ZJSqWnv_IZz-aOOZOhQo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-bean-sponsored-by" class="block block-bean no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p style="float: right;"><a href="http://www.redhat.com/en?sc_cid=701600000011jKuAAI" target="_blank"><img alt="Supported by Red Hat" src="https://enterprisersproject.com/sites/default/files/images/red_hat_supported_by_red.jpg" title="Supported by Red Hat" width="125" height="56" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div>
  </header>

  <!-- Navigation elements -->
  <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix" >  
  
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/" class="sf-depth-1 menuparent">Articles</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1125-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/conversation/312-week-cio" class="sf-depth-2">312-week CIO</a></li><li id="menu-1122-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/conversation/co" class="sf-depth-2">C?O</a></li><li id="menu-1124-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/conversation/cio-do-list" class="sf-depth-2">CIO to-do list</a></li><li id="menu-1305-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/conversation/enterprising" class="sf-depth-2">Enterprising</a></li><li id="menu-1123-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/conversation/new-rules-cio" class="sf-depth-2">New rules for the CIO</a></li></ul></li><li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/insight-across-boardroom" class="sf-depth-1 menuparent">Resources</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1126-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/insight-across-boardroom" class="sf-depth-2">Business library for CIOs</a></li><li id="menu-5046-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/what-is-digital-transformation" class="sf-depth-2">What is Digital Transformation?</a></li></ul></li><li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/what-enterpriser" class="sf-depth-1 menuparent">What is an Enterpriser?</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/meet-enterprisers" class="sf-depth-2">Meet the Enterprisers</a></li><li id="menu-1127-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/editorial-board" class="sf-depth-2">The Editorial Board</a></li><li id="menu-1118-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/are-you-enterpriser" class="sf-depth-2">Are you an enterpriser?</a></li></ul></li><li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about-this-project" class="sf-depth-1 menuparent">About This Project</a> <div class="mobnav-subarrow"></div><ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/how-contribute" class="sf-depth-2">How to Contribute</a></li><li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/faq-contributors" class="sf-depth-2">FAQs for Contributors</a></li></ul></li></ul>
  </nav></div>    
  <!-- Breadcrumbs -->
  <div id="breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation"><h2 class="element-invisible">You are here</h2><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><a href="/">Home</a></li><li class="crumb"><span class="crumb-sepreator"> // </span><a href="/conversation">Articles</a></li><li class="crumb"><span class="crumb-sepreator"> &#47; </span><a href="/conversation/enterprising">Enterprising</a></li><li class="crumb crumb-last"><span class="crumb-sepreator"> &#47; </span><span >DevOps metrics: Are you measuring what matters?</span></li></ol></nav></div>
  <!-- Messages and Help -->
    
  <!-- region: Secondary Content -->
  
  <div id="columns" class="columns clearfix">
    <div id="content-column" class="content-column" role="main">
      <div class="content-inner">

        <!-- region: Highlighted -->
        
        <section id="main-content">

          
                      <header id="main-content-header" class="clearfix">

                              <h1 id="page-title">
                  DevOps metrics: Are you measuring what matters?                </h1>
              
              
            </header>
          
          <!-- region: Main Content -->
                      <div id="content" class="region">
              <div id="block-system-main" class="block block-system no-title" >  
  
  
<div class="panel-display selby-flipped clearfix " >
  
  <div class="selby-flipped-content-container selby-flipped-container">
    <div class="selby-flipped-content-container-inner selby-flipped-container-inner">
    
      <div class="selby-flipped-column-content-region selby-flipped-content-header clearfix panel-panel">
        <div class="selby-flipped-column-content-region-inner selby-flipped-content-header-inner panel-panel-inner">
          <div class="panel-pane pane-node-title no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <h1>DevOps metrics: Are you measuring what matters?</h1>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-rate-widget no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up rate-68ca14d22c9d160470602dac94de209d rate-node-6246-1-1" id="rate-node-6246-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/article/2017/7/devops-metrics-are-you-measuring-what-matters?rate=iQ2-aAz96NaCrxkW3foadg-GtmGdO_67x6FygVGkf0c" title="up">up</a><div class="rate-info">6 readers like this</div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-author block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">By </h2>
        
    
    <div class="block-content">
      <a href="/user/gordon-haff" title="View user profile." class="username">Gordon Haff</a>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-created block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title"> on </h2>
        
    
    <div class="block-content">
      July 10, 2017    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-basic-image-image no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-basic-image-image field-type-image field-label-hidden view-mode-_custom_display"><div class="field-items"><figure class="clearfix field-item even"><img class="620x350 image-style-620x350" src="https://enterprisersproject.com/sites/default/files/styles/620x350/public/images/CIO%20Digital%20Training%203.png?itok=7IhbHlJo" width="620" height="350" alt="CIO Digital Training" title="CIO Digital Training" /></figure></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-sharethis-sharethis-block no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="sharethis-wrapper"><span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_linkedin_hcount" displaytext="linkedin"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_twitter_hcount" st_via="4enterprisers" st_username="" displaytext="twitter"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_facebook_hcount" displaytext="facebook"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_reddit_hcount" displaytext="reddit"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_googleplus_hcount" displaytext="googleplus"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_email_hcount" displaytext="email"></span>
<script type='text/javascript'>var switchTo5x = false;</script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>if (stLight !== undefined) { stLight.options({"publisher":"d5b1ae5c-1ad3-4fab-82f5-65523e16f217","doNotCopy":"true"}); }</script></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-body no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even"><p dir="ltr">How do you measure DevOps success? Talk “metrics” for DevOps work or cloud-native infrastructures, and the conversation tends to revolve around familiar operational and productivity measures. Uptime. Transactions per second. Bugs fixed. Commits. Familiar categories of data that are straightforward to track and would seem to at least passingly correlate with some combination of efficiency, health of the environment, and development speed.</p>
<p dir="ltr">It’s common for IT teams to instrument for and log such data – especially now that machine learning and other modern tools make it much easier to gain insights from large datasets, whether for pro-active, predictive analytics, or root cause analysis after a failure.</p>
<h2 dir="ltr">That's not a DevOps metric!</h2>
<p dir="ltr">However, that doesn’t make everything a metric! A metric is properly thought of as a key performance indicator for data – a measurement that’s important to you in some fundamental way.</p>
<p dir="ltr"><strong>[Is your DevOps team set up in the best way? See our related article, <a href="https://enterprisersproject.com/article/2017/6/devops-success-new-team-model-emerges?sc_cid=70160000000h0aXAAQ" target="_blank">DevOps success: A new team model emerges</a>.]</strong></p>
<p dir="ltr">The metrics that you actually want for DevOps work differ from the much larger set of data you might collect in four important ways.</p>
<p dir="ltr"><strong>1. There shouldn’t be too many DevOps metrics. </strong>Shoot for no more than ten, and fewer is probably better. Choosing a set of metrics out of all the possible things that you can measure is a deliberate selection process. At the same time, cast a wide net. Consider metrics that can uncover broader organizational or process health issues in addition to more obvious operational and development data that you can collect from your computer systems.</p>
<p dir="ltr"><strong>2. DevOps metrics should reflect what’s important to you. </strong>How do you define success? As noted by the MIT Center for Information Systems Research (CISR), digital transformation projects involve step changes on two dimensions: customer experience and operational efficiency. The relevant metrics will differ depending upon the dimension on which an organization has chosen to initially focus. If it’s customer experience, a metric such as Net Promoter Score might be appropriate. If it’s efficiency, more cost-centric measurements will be the better match.</p>
<p dir="ltr"><strong>3. DevOps metrics should be tied to business outcomes in some manner. </strong>You probably don’t really care about how many lines of code your developers write, whether a server had a hardware failure overnight, or how comprehensive your test coverage is. In fact, you may not even directly care about the responsiveness of your website or the rapidity of your updates. But you do care to the degree such metrics can be correlated with customers abandoning shopping carts or leaving for a competitor.</p>
<p dir="ltr"><strong>4. Seek a traceable path to root causes.</strong> It’s easy to come up with relevant business metrics. They’re the ones that you talk about on your earnings calls. But from the perspective of DevOps and cloud-native infrastructure metrics, there needs to be a traceable path to root causes that operations and development teams can affect. Choosing appropriate metrics are therefore something of a balancing act between being high level enough to have a more or less direct impact on business results while being sufficiently within IT’s purview that they can take direct actions to improve results.</p>
<h2 dir="ltr">Better DevOps metrics</h2>
<p dir="ltr">Here are three examples of DevOps metrics that may be relevant for an organization.</p>
<ul dir="ltr"><li><strong>Customer ticket volume</strong> is a reasonable proxy for overall customer satisfaction, which, in turn, strongly affects higher-level (and highly valued) measures such as Net Promoter Score, the willingness of customers to recommend a company's products or services to others. At the same time, tickets tend to be filed for specific perceived shortcomings related to applications and infrastructure.</li>
<li>A measurement such as <strong>percentage of failed deployments</strong> isn’t so directly tied to anything a customer sees. But it is indicative of process issues that can lead to visible failures or just wasted effort and time. Perhaps test coverage is lacking, or there’s just some systematic issue with the build and deployment pipeline.</li>
<li>Or how about the <strong>job satisfaction</strong> of your development team? We talk a lot about culture when we’re discussing DevOps. Maybe it’s a good idea to have a metric or two that ties to how effectively collaboration is working or the effectiveness of your training and career paths.</li>
</ul><h2 dir="ltr">Beware DevOps anti-patterns</h2>
<p dir="ltr">An important caution: When you’re choosing metrics, be on the lookout for anti-patterns – metrics that encourage unproductive or otherwise negative behaviors or that simply aren’t meaningful.</p>
<p dir="ltr">As Daniel Ariely, one of the founders of behavioral economics, has noted: “Human beings adjust behavior based on the metrics they’re held against. Anything you measure will impel a person to optimize his score on that metric. What you measure is what you’ll get. Period.” Individual productivity measurements may discourage collaboration within and between teams. Simple output measures like the number of bugs fixed may not correlate well with more meaningful assessments of code quality or value delivered to customers.</p>
<p dir="ltr"></p><div class="embedded-callout-menu callout-float-right"><div class="view view-related-content-callout view-id-related_content_callout view-display-id-default view-dom-id-da2f2b1871b93f15e75a28ed83d8de57">
            <div class="view-header">
      <p>Related content</p>
    </div>
  
  
  
      <div class="view-content">
          <ul><li class="">  
          <a href="https://enterprisersproject.com/article/2017/6/devops-success-new-team-model-emerges">DevOps success: A new team model emerges</a>  </li>
          <li class="">  
          <a href="https://enterprisersproject.com/article/2017/4/devops-success-4-reasons-teamwork-comes-first">DevOps success: 4 reasons teamwork comes first</a>  </li>
      </ul></div>
  
  
  
  
  
  
</div></div>
<p dir="ltr">Perhaps even more common are DevOps metrics collected because they’re easy to collect but don’t really mean anything. Failures that aren’t visible to customers may be indicative of a process issue – or they may simply demonstrate that the service is performing as designed.</p>
<p dir="ltr">By all means, collect data. Store it and analyze it. Increasingly that’s the default. But the metrics you choose to chart your path and measure your DevOps success should involve a deliberate decision.</p>
</div></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views-panes pane-related-articles-panel-pane-1 block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related content</h2>
        
    
    <div class="block-content">
      <div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-d35ef860920b5d0f8ca950399e2984a5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/Aaron%20Stibel%20CIO.jpg?itok=lfjzbGv7" width="222" height="125" alt="Aaron Stibel CIO" title="Aaron Stibel CIO" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops">How do CIOs deal with agile and DevOps?</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2014/7/devops-not-synonym-application-development"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/CIO_Cultural_Crossroads.png?itok=jJRY9kkL" width="222" height="125" alt="CIOs are at a cultural crossroads" title="CIOs are at a cultural crossroads" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2014/7/devops-not-synonym-application-development">DevOps is not a synonym for application development</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2014/10/gene-kim-what-high-performing-it-organizations-do-differently"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/CIO%20Big%20Data.png?itok=WG8K98lG" width="222" height="125" alt="CIO Big Data" title="CIO Big Data" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2014/10/gene-kim-what-high-performing-it-organizations-do-differently">Gene Kim: What high-performing IT organizations do differently</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <section class="field field-name-field-article-tags field-type-taxonomy-term-reference field-label-inline clearfix view-mode-_custom_display"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/devops">DevOps</a></li></ul></section>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-sharethis-sharethis-block no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="sharethis-wrapper"><span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_linkedin_hcount" displaytext="linkedin"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_twitter_hcount" st_via="4enterprisers" st_username="" displaytext="twitter"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_facebook_hcount" displaytext="facebook"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_reddit_hcount" displaytext="reddit"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_googleplus_hcount" displaytext="googleplus"></span>
<span st_url="https://enterprisersproject.com/article/2017/7/devops-metrics-are-you-measuring-what-matters" st_title="DevOps metrics: Are you measuring what matters?" class="st_email_hcount" displaytext="email"></span>
<script type='text/javascript'>var switchTo5x = false;</script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>if (stLight !== undefined) { stLight.options({"publisher":"d5b1ae5c-1ad3-4fab-82f5-65523e16f217","doNotCopy":"true"}); }</script></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-post-comment pane-bean-post-comment-block-on-articles no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="button"><a href="#comment">Post Comment</a></div><span class='com_count'>Comments 1</span> | <span class='com_link'><a href='#comment'>Add yours Below</a></span>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-comments no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <a id="comment-11326"></a>
<article class="comment clearfix">
  

      <footer class="submitted with-user-picture">
      <img class="50x50 image-style-50x50" src="https://enterprisersproject.com/sites/default/files/styles/50x50/public/images/default-avatar_0.png?itok=hbWNxpVz" width="50" height="50" alt="rahu" title="rahu" />      <p class="author-datetime">Submitted by <a href="/user/rahu">rahu</a> | July 11, 2017</p>
    </footer>
    
  
      <header class="comment-header">
              <h3 class="comment-title">One of ours major job was to</h3>
                </header>
  
  <div class="comment-content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>One of ours major job was to produce undetectable as well as safe hack tool which might have work worldwide. <a href="http://hdgametricks.com">http://hdgametricks.com</a></p>
</div></div></div>  </div>

  
      <nav class="clearfix"><ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/6246/11326">reply</a></li></ul></nav>
  
  </article>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Comment Now</h2>
        
    
    <div class="block-content">
      <a name="comment"></a><form class="comment-form user-info-from-cookie" action="/article/2017/7/devops-metrics-are-you-measuring-what-matters#comment-form" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text required" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Homepage </label>
 <input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-X-GbJ7BnzBqJnQFTmKGo2H3J2QZk9P6tXaD5w9Wck-k" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="form-item form-type-checkbox form-item-notify">
 <input type="checkbox" id="edit-notify" name="notify" value="1" class="form-checkbox" />  <label class="option" for="edit-notify">Notify me when new comments are posted </label>

</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" />  <label class="option" for="edit-notify-type-1">All comments </label>

</div>
<div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" />  <label class="option" for="edit-notify-type-2">Replies to my comment </label>

</div>
</div><div class="form-item form-type-checkbox form-item-legal-checkbox">
 <input type="checkbox" id="edit-legal-checkbox" name="legal_checkbox" value="1" class="form-checkbox required" />  <label class="option" for="edit-legal-checkbox">Accept the <a href="/terms-and-conditions">Terms of Use</a> to continue.  You are licensing your contribution(s) as CC-BY-SA. <span class="form-required" title="This field is required.">*</span></label>

</div>
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="description mollom-privacy">By submitting this form, you accept the <a href="https://www.mollom.com/web-service-privacy-policy" class="mollom-target" rel="nofollow">Mollom privacy policy</a>.</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div></div></form>    </div>

    
    
  </div>
</section>
        </div>
      </div>
      
      <div class="selby-flipped-content-container-column-container clearfix">
        <div class="selby-flipped-content-container-column-container-inner">
          <div class="selby-flipped-column-content-region selby-flipped-content-column1 selby-flipped-column panel-panel">
            <div class="selby-flipped-column-content-region-inner selby-flipped-content-column1-inner selby-flipped-column-inner panel-panel-inner">
                          </div>
          </div>
          <div class="selby-flipped-column-content-region selby-flipped-content-column2 selby-flipped-column panel-panel">
            <div class="selby-flipped-column-content-region-inner selby-flipped-content-column2-inner selby-flipped-column-inner panel-panel-inner">
                          </div>
          </div>
        </div>
      </div><!-- /.selby-flipped-content-container-column-container -->
      
      <div class="selby-flipped-column-content-region selby-flipped-content-footer clearfix panel-panel">
        <div class="selby-flipped-column-content-region-inner selby-flipped-content-footer-inner panel-panel-inner">
                  </div>
      </div>
      
    </div>
  </div><!-- /.selby-flipped-content-container -->
  
  <div class="selby-flipped-sidebar selby-flipped-column-content-region selby-flipped-column selby-flipped-container panel-panel">
    <div class="selby-flipped-sidebar-inner selby-flipped-column-content-region-inner selby-flipped-column-inner selby-flipped-container-inner panel-panel-inner">
      <div class="panel-pane pane-views-panes pane-author-info-panel-pane-1 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-author-info view-id-author_info view-display-id-panel_pane_1 view-dom-id-0eec6aba5f224dcc89d06a0a97cf2f80">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-user-picture">        <div class="field-content"><img class="150x150 image-style-150x150" src="https://enterprisersproject.com/sites/default/files/styles/150x150/public/bio_gordon_haff.png?itok=oDLek2z_" width="150" height="150" alt="" /></div>  </div>  
  <div class="views-field views-field-field-user-about">        <span class="field-content">Gordon Haff is Technology Evangelist at Red Hat where he works on product strategy, writes about trends and technologies, and is a frequent speaker at customer and industry events on topics including DevOps, IoT, cloud computing, containers, and next-generation application architectures.</span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/user/gordon-haff">» More about me</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-widget-hbr-report-it-talent-cris no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/IT-Talent-Report" target="_blank"><img alt="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" class="media-image img__fid__379346 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders attr__field_file_image_title_text[und][0][value]__Harvard attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_it_talent_crisis_hbr_report.png" title="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-cios-we-welcome-you-to-join-the no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/how-contribute" target="_blank"><img alt="CIOs: We welcome you to join the conversation" class="media-image img__fid__379366 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__CIOs: We welcome you to join the conversation attr__field_file_image_title_text[und][0][value]__CIOs: attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_cios_we_welcome_you_join_conversation.png" title="CIOs: We welcome you to join the conversation" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-article-view block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related Topics</h2>
        
    
    <div class="block-content">
      <div class="view view-article-view view-id-article_view view-display-id-block_3 view-dom-id-f428982ef186ef9139298fc71c946f56">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/7/automations-power-streamlining-speed">Automation&#039;s power: Streamlining for speed</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/aaron-stibel" title="View user profile." class="username">Aaron Stibel</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 11, 2017</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p dir="ltr"><span id="docs-internal-guid-29aa0fbf-128f-b4b1-7418-bab20710b297">Is automation poised to replace people? Politics and trade deals aside, I believe that technology innovation creates job</span></p></div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2017/7/automations-power-streamlining-speed">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/7/how-union-pacific-it-drives-revenue-strategy-snapshot">How Union Pacific IT drives revenue: Strategy snapshot</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/crudder" title="View user profile." class="username">Carla Rudder</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 11, 2017</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Technology is quickly and increasingly becoming the business’ key source of competitive advantage.</p></div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2017/7/how-union-pacific-it-drives-revenue-strategy-snapshot">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/7/arbella-cio-meeting-innovation-challenges">Arbella CIO: Meeting innovation challenges</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/paul-brady" title="View user profile." class="username">Paul Brady</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 10, 2017</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Insurtech, an exploding trend in recent years, is allowing those in insurance IT to think outside of their typical day-to-day, blocking-and-tackling conversations.</p></div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2017/7/arbella-cio-meeting-innovation-challenges">Read Article</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-block pane-open-utils-twitter-oep block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Recent Tweets</h2>
        
    
    <div class="block-content">
      <a class="twitter-timeline"  href="https://twitter.com/4enterprisers"  data-widget-id="377195496453840896">Tweets by @4enterprisers</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><span class="twitter-icon"></span> | Follow <a href="http://www.twitter.com/4Enterprisers">@4Enterprisers</a>    </div>

    
    
  </div>
</section>
    </div>
  </div>
  
</div><!-- /.selby-flipped -->

  </div>            </div>
          
          <!-- Feed icons (RSS, Atom icons etc -->
          
          
        </section><!-- /end #main-content -->

        <!-- region: Content Aside -->
        
      </div><!-- /end .content-inner -->
    </div><!-- /end #content-column -->

    <!-- regions: Sidebar first and Sidebar second -->
        
  </div><!-- /end #columns -->

  <!-- region: Tertiary Content -->
  
  <!-- region: Footer -->

</div>

<footer id="footer" class="clearfix" role="contentinfo">
  <div class="region region-footer"><div class="region-inner clearfix"><section id="block-bean-about-this-site" class="block block-bean" ><div class="block-inner clearfix">  
      <h2 class="block-title">About This Site</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>The Enterprisers Project is an online publication and community focused on connecting CIOs and senior IT leaders with the "who, what, and how" of IT-driven business innovation.</p>
<p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. <a href="http://enterprisersproject.com" title="The Enterprisers Project">The Enterprisers Project</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/" title="Creative Commons license">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Shadowman logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<div>A note on advertising: The Enterprisers Project does not sell advertising on the site or in any of its newsletters.</div>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-bean-connect" class="block block-bean" ><div class="block-inner clearfix">  
      <h2 class="block-title">Connect</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p class="footer-twitter"><a href="https://twitter.com/4enterprisers" target="_blank">Follow us @4Enterprisers on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/enterprisersproject" target="_blank">Like The Enterprisers Project on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/user/enterprisersproject" target="_blank">Watch us at The Enterprisers Project</a></p>
<p class="footer-linkedin"><a href="https://www.linkedin.com/company/the-enterprisers-project">Connect with us on Linkedin</a></p>
<p class="footer-rss"><a href="http://www.enterprisersproject.com/rss">RSS Feed</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-block-11" class="block block-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Let us bring the conversation to you</h2>
  
  <div class="block-content content"><iframe id="dyfo" height="50" src="//engage.redhat.com/tep-newsletter-widget" frameborder="0" scrolling="no"></iframe></div>
  </div></section><div id="block-block-4" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li>
<li class="leaf menu-depth-1 menu-item-1380"><a href="https://enterprisersproject.com/rss" class="oep-rss-menu" title="rss">RSS</a></li>
<li class="leaf menu-depth-1 menu-item-649"><a href="https://enterprisersproject.com/user/login">Log in</a></li>
<li class="last leaf menu-depth-1 menu-item-1301"><a href="https://enterprisersproject.com/user/register" title="">Register</a></li>
</ul></div>
  </div></div><div id="block-bean-copyright" class="block block-bean no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>Copyright ©2017 Red Hat, Inc.</p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-bean-legal" class="block block-bean no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/privacy">Privacy Statement</a> | <a href="https://enterprisersproject.com/terms-and-conditions">Terms of use</a> | <a href="https://enterprisersproject.com/contact">Contact</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-block-6" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- Google Code for Remarketing tag --><!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 990030321;
var google_conversion_label = "rxV4CN_35QQQ8dOK2AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990030321/?value=0&amp;label=rxV4CN_35QQQ8dOK2AM&amp;guid=ON&amp;script=0" /></div>
<p></p></noscript>
</div>
  </div></div></div></div></footer>
  <script src="https://enterprisersproject.com/sites/default/files/js/js_AebZV_tr2_bocSItbX3ykAeKs4gTP-sabM-wudz2eZA.js"></script>
<script>if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {_satellite.pageBottom();}</script>
</body>
</html>
