<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
  <!-- Adobe Digital Data integration -->
  <script type="text/javascript">
    var digitalData = {};
  </script>
    <script id="adobe_dtm" src="https://www.redhat.com/dtm.js" type="text/javascript"></script>
<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://enterprisersproject.com/sites/all/themes/oep/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Still confused about blockchain? Whether you have time to watch a quick video, read a book, or take an online course, these resources will build your knowledge." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://enterprisersproject.com/article/2018/7/10-ways-learn-more-about-blockchain" />
<link rel="shortlink" href="https://enterprisersproject.com/node/8696" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://enterprisersproject.com/article/2018/7/10-ways-learn-more-about-blockchain" />
<meta property="og:title" content="10 ways to learn more about blockchain" />
<meta property="og:description" content="Still confused about blockchain? Whether you have time to watch a quick video, read a book, or take an online course, these resources will build your knowledge." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="10 ways to learn more about blockchain" />
<meta name="twitter:description" content="Still confused about blockchain? Whether you have time to watch a quick video, read a book, or take an online course, these resources will build your knowledge." />
<meta name="twitter:image" content="https://enterprisersproject.com/sites/default/files/cio_digital_transfomation_1.png" />
<title>10 ways to learn more about blockchain | The Enterprisers Project</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_rPk7Et6wjNyH7pw3qgw9a85Yiqd9m38Ov-4hY99oyhM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_MtG9TrMs_40Mf1xUJo1E_B9qN_MSQNoZH154bKS1qwI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_oJoaluXyPUQVbVuzc-slbRc8iHuEQJnRX6dmFtuRLpQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_2TvTObPRw9Kv8pYTjPMqJB94GYYRjUBo-ZFLgpr5Nd0.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_f8gWuoEJiafTr7WjJVGR2AOBaK0RPR53_yciBUapKME.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_PxsPpITToy8ZnO0bJDA1TEC6bbFpGTfSWr2ZP8LuFYo.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_QqmufzDHao3hMGSzkKy2pUNnwQSoS_EUGRmyJCMT2ZY.css" media="screen" />
<![endif]-->
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_R9xDkoIXbrDQhdBhQ3W4GF5TzHxKYFK0UB8wjqE0DbE.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_HLtb4ar3qZRlwUfgunSBHaDSflrpx2CF46rfauFq4j4.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_DtBSLCkIkOZ3yvYCAEVYhd-lxagupjgu4EK2V6JpQvQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-44371138-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_b17_8sqOxIkXnsDvBC6-KW9ZknNn6OTqllEW-aRR1JI.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_Z1rMAOA2jn0APuP1PvZL7B4K9TRuzGwVIfSit8PNrRs.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://enterprisersproject.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?pcedg1"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8696 node-type-article region-content site-name-hidden atr-7.x-3.x atv-7.x-3.1">
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P2XC4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5P2XC4');</script>
	<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<div class="region region-top-bar"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block no-title odd first block-count-1 block-region-top-bar block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="mobnav-btn"><i class="icon-reorder"></i></div>
</div>
  </div></div><nav id="block-system-user-menu" class="block block-system block-menu no-title even block-count-2 block-region-top-bar block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li><li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li><li class="leaf menu-depth-1 menu-item-1380"><a href="/rss" class="oep-rss-menu" title="rss">RSS</a></li><li class="leaf menu-depth-1 menu-item-649"><a href="/user/login">Log in</a></li><li class="last leaf menu-depth-1 menu-item-1301"><a href="/user/register" title="">Register</a></li></ul></div>
  </div></nav><div id="block-bean-sponsored-by-responsive" class="block block-bean no-title odd last block-count-3 block-region-top-bar block-sponsored-by-responsive" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="http://www.redhat.com/en?sc_cid=701600000011jKuAAI" target="_blank"><img src="https://enterprisersproject.com/sites/all/themes/oep/images/rh-sponsored-horizontal.svg" alt="Sponsored by RedHat" class="sponsored-by-responsive--image" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div><div class="region region-mobile-nav"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first last block-count-4 block-region-mobile-nav block-5" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="https://enterprisersproject.com/" class="sf-depth-1 menuparent">Articles</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li>
<li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://enterprisersproject.com/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a>
<ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="https://enterprisersproject.com/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li>
</ul></li>
<li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li>
<li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-talent" class="sf-depth-2">IT Talent</a></li>
</ul></li>
<li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="https://enterprisersproject.com/cio-research" class="sf-depth-1 menuparent">CIO Research</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li>
<li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li>
<li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/resources" class="sf-depth-2">Resources</a></li>
<li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li>
<li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/what-is-digital-transformation" class="sf-depth-2 sf-depth-2">What is Digital Transformation?</a></li>
<li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/it-automation" class="sf-depth-2 sf-depth-2">Automation: The IT leader's guide</a></li>
<li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/devops" class="sf-depth-2 sf-depth-2">DevOps: The IT Leader's Guide</a></li>
<li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/hybrid-cloud" class="sf-depth-2 sf-depth-2">Hybrid cloud: The IT leader's guide</a></li>
<li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/ultimate-devops-hiring-guide" class="sf-depth-2 sf-depth-2">The ultimate DevOps hiring guide</a></li>
</ul></li>
<li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/what-enterpriser" class="sf-depth-1 menuparent sf-depth-1 menuparent">What is an Enterpriser?</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/meet-enterprisers" class="sf-depth-2 sf-depth-2">Meet the Enterprisers</a></li>
<li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/are-you-enterpriser" class="sf-depth-2 sf-depth-2">Are you an enterpriser?</a></li>
</ul></li>
<li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/about-this-project" class="sf-depth-1 menuparent sf-depth-1 menuparent">About This Project</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/how-contribute" class="sf-depth-2 sf-depth-2">How to Contribute</a></li>
<li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/faq-contributors" class="sf-depth-2 sf-depth-2">FAQs for Contributors</a></li>
</ul></li>
</ul></div>
  </div></div></div></div><div id="page" class="container page">

  <!-- region: Leaderboard -->
  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

                  <div id="logo">
            <a href="/"><img class="site-logo" src="https://enterprisersproject.com/sites/all/themes/oep/logo.png" alt="The Enterprisers Project" /></a>          </div>
        
                  <!-- start: Site name and Slogan hgroup -->
          <hgroup class="h-group" id="name-and-slogan">

                          <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">The Enterprisers Project</a></h1>
            
                          <h2 id="site-slogan">A community of CIOs discussing the future of business and IT</h2>
            
          </hgroup><!-- /end #name-and-slogan -->
        
      </div><!-- /end #branding -->
    
    <!-- region: Header -->
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-5 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/2018/7/10-ways-learn-more-about-blockchain" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LY3iCvHtmVebbWtvkOujioBsBzXOUxY8QGf44ktlXvs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-bean-sponsored-by" class="block block-bean no-title even last block-count-6 block-region-header block-sponsored-by" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p style="float: right;"><a href="http://www.redhat.com/en?sc_cid=701600000011jKuAAI" target="_blank"><img alt="Supported by Red Hat" src="https://enterprisersproject.com/sites/default/files/images/red_hat_supported_by_red.jpg" title="Supported by Red Hat" width="125" height="56" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div>
  </header>

  <!-- Navigation elements -->
  <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix odd first last block-count-7 block-region-menu-bar block-1" >  
  
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Articles</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li><li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a><ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li></ul></li><li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li><li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/tags/it-talent" class="sf-depth-2">IT Talent</a></li></ul></li><li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/cio-research" class="sf-depth-1 menuparent">CIO Research</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li><li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li><li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/cio-research/resources" class="sf-depth-2">Resources</a></li><li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li><li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/what-is-digital-transformation" class="sf-depth-2">What is Digital Transformation?</a></li><li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/it-automation" class="sf-depth-2">Automation: The IT leader&#039;s guide</a></li><li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/devops" class="sf-depth-2">DevOps: The IT Leader&#039;s Guide</a></li><li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/hybrid-cloud" class="sf-depth-2">Hybrid cloud: The IT leader&#039;s guide</a></li><li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/ultimate-devops-hiring-guide" class="sf-depth-2">The ultimate DevOps hiring guide</a></li></ul></li><li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/what-enterpriser" class="sf-depth-1 menuparent">What is an Enterpriser?</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/meet-enterprisers" class="sf-depth-2">Meet the Enterprisers</a></li><li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/are-you-enterpriser" class="sf-depth-2">Are you an enterpriser?</a></li></ul></li><li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about-this-project" class="sf-depth-1 menuparent">About This Project</a> <div class="mobnav-subarrow"></div><ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/how-contribute" class="sf-depth-2">How to Contribute</a></li><li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/faq-contributors" class="sf-depth-2">FAQs for Contributors</a></li></ul></li></ul>
  </nav></div>    
  <!-- Breadcrumbs -->
  
  <!-- Messages and Help -->
    
  <!-- region: Secondary Content -->
  
  <div id="columns" class="columns clearfix">
    <div id="content-column" class="content-column" role="main">
      <div class="content-inner">

        <!-- region: Highlighted -->
        
        <section id="main-content">

          
                      <header id="main-content-header" class="clearfix">

                              <h1 id="page-title">
                  10 ways to learn more about blockchain                </h1>
              
              
            </header>
          
          <!-- region: Main Content -->
                      <div id="content" class="region">
              <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  
<div class="panel-display selby-flipped clearfix radix-selby-flipped" >

  <div class="container-fluid">
    <div class="row">
      <div class="col-md-8 panel-panel">
        <div class="row">
          <div class="col-md-12 radix-layouts-contentheader panel-panel">
            <div class="panel-pane pane-node-title no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <h1>10 ways to learn more about blockchain</h1>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-subhead no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-article-subhead field-type-text-long field-label-hidden view-mode-_custom_display">
    <div class="field-items">
                  <h2>Still confused about blockchain? Whether you have time to watch a quick video, read a book, or take an online course, these resources will build your knowledge</h2>
            </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-rate-widget no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up rate-b8869b2873ce266959012ebd0505dad3 rate-node-8696-1-1" id="rate-node-8696-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/article/2018/7/10-ways-learn-more-about-blockchain?rate=907WAYuLx5v2KTM16UHbmB_cUt7eulNxlkise3HDiQg" title="up">up</a><div class="rate-info">4 readers like this</div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-author block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">By </h2>
        
    
    <div class="block-content">
      <a href="/user/crudder" title="View user profile." class="username">Carla Rudder</a>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-created block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title"> on </h2>
        
    
    <div class="block-content">
      July 24, 2018    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-basic-image-image no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-basic-image-image field-type-image field-label-hidden view-mode-_custom_display"><div class="field-items"><figure class="clearfix field-item even"><img class="620x350 image-style-620x350" src="https://enterprisersproject.com/sites/default/files/styles/620x350/public/cio_digital_transfomation_1.png?itok=Xo0ErPRa" width="620" height="350" alt="CIO digital transformation" title="CIO digital transformation" /></figure></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even"><p>Do you get nervous when <a href="https://enterprisersproject.com/tags/blockchain">blockchain</a> comes up in a room full of your peers? With all the hype surrounding blockchain, if you have limited knowledge on the subject it can feel like everyone but you is in on the big idea. Don’t worry: Blockchain is a notoriously hard concept to understand – so much so that one expert compared it to <a href="https://enterprisersproject.com/article/2018/6/how-explain-blockchain-plain-english">a school lunch trade</a> to help people get it.</p>
<p><strong>[ Can you explain blockchain to non-techies? Read our related story, <a href="https://enterprisersproject.com/article/2018/6/how-explain-blockchain-plain-english?sc_cid=70160000000h0axaaq">How to explain blockchain in plain English</a>. ]  </strong></p>
<p>But understanding blockchain is a good idea. Blockchain is already <a href="https://enterprisersproject.com/article/2018/7/blockchain-action-5-interesting-examples">showing tangible progress </a>in markets including finance, supply chain, real estate, and healthcare. Spending on blockchain is expected to increase at a rate of <a href="https://www.idc.com/getdoc.jsp?containerId=prUS44150518">nearly 75 percent annually</a> through the year 2022, according to an IDC report. While uptake among CIOs has been <a href="https://www.gartner.com/newsroom/id/3873790">slow or non-existent</a>, that’s not a great excuse for remaining in the dark on a technology that could radically transform entire industries.</p>
<p><strong>[ Where is blockchain making actual progress? See our related story: <a href="https://enterprisersproject.com/article/2018/7/blockchain-action-5-interesting-examples?sc_cid=70160000000h0axaaq">Blockchain in action: 5 interesting examples. </a>]</strong></p>
<p>In fact, it's time to put a little effort into understanding blockchain. Despite the hype, good information and resources are out there if you know where to look. We’ve rounded up 10 options that not only offer a baseline understanding of blockchain, but also help you think about blockchain in the context of your business. Whether you have a few minutes to watch a video, or more time to devote to an online course, there’s something here for everyone. No more excuses. Dig in:</p>
<h2>Videos:</h2>
<p>Videos provide the quickest way to deepen your understanding of any concept. There’s no shortage of TED Talks and YouTube tutorials out there, but we’ve picked two that pack a lot of useful insights into a short amount time.</p>
<p><strong><a href="https://www.youtube.com/watch?v=hYip_Vuv8J0">Blockchain expert explains one concept in 5 levels of difficulty</a> </strong>– If you are fuzzy on what blockchain actually is, start here. In this video from WIRED, blockchain researcher Bettina Warburg defines and discusses the concept with a child, a teen, a college student, a grad student, and an expert.</p>
<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="390" src="https://www.youtube.com/embed/hYip_Vuv8J0" width="640"></iframe></p>
<p> </p>
<p><a href="https://www.ted.com/talks/rachel_botsman_we_ve_stopped_trusting_institutions_and_started_trusting_strangers"><strong>We’ve stopped trusting institutions and started trusting strangers</strong> </a>– This TED talk from Rachel Botsman does a great job explaining how the new era of trust we are experiencing, in which people are more comfortable dealing with other people versus institutions (think Airbnb versus a hotel), paves the way for blockchain.</p>
<div style="max-width:854px">
<div style="position:relative;height:0;padding-bottom:56.25%">
<iframe allowfullscreen="" frameborder="0" height="390" scrolling="no" src="https://embed.ted.com/talks/rachel_botsman_we_ve_stopped_trusting_institutions_and_started_trusting_strangers" style="position:absolute;left:0;top:0;width:100%;height:100%" width="640"></iframe></div>
</div>
<p> </p>
<h2>Online courses:</h2>
<p>Online courses will require more of a time commitment, but if you are serious about expanding your knowledge and putting it to practice in your business, this might be the way to go. Here are two worth checking out.</p>
<p><strong><a href="https://www.coursera.org/specializations/blockchain">Blockchain Specialization</a> </strong>– Offered by Coursera, this four-part program offers students “an understanding and working knowledge of foundational blockchain concepts, a skill set for designing and implementing smart contracts, methods for developing decentralized applications on the blockchain, and information about the ongoing specific industry-wide blockchain frameworks.”</p>
<p><strong><a href="https://www.udemy.com/blockchain-for-business-the-new-industrial-revolution/">Blockchain for Business 2018: The New Industrial Revolution</a></strong> – If you already know the basics of blockchain but don’t know how it’ll impact your business, this course from Udemy can help you better understand the business implications of blockchain technology across a variety of sectors.</p>
<h2>Books:</h2>
<p>Books aren’t always the best source of information on an emerging technology because by the time it hits the shelves it’s no longer current. These recent books, however, serve as useful explainers on blockchain technology and look at how it could impact our future.</p>
<p><strong><a href="https://www.amazon.com/Story-Blockchain-Beginners-Technology-Understands/dp/1732027307/ref=sr_1_2_sspa?ie=UTF8&amp;qid=1532106376&amp;sr=8-2-spons&amp;keywords=blockchain&amp;psc=1"><div class="media media-element-container media-default media-float-right media-wysiwyg-align-right"><div id="file-385851" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="https://enterprisersproject.com/files/storyblockchainjpg">story_blockchain.jpg</a></h2>
    
  
  <div class="content">
    <img style="float: right; height: 106px; width: 70px; margin: 7px;" class="media-element file-default panopoly-image-original image-style-panopoly-image-original" data-delta="1" src="https://enterprisersproject.com/sites/default/files/styles/panopoly_image_original/public/story_blockchain.jpg?itok=CloGVx3U" alt="" /></div>

  
</div>
</div>The Story of the Blockchain: A Beginner's Guide to the Technology That Nobody Understands</a> </strong>– Author Omid Malekan uses anecdotes and relatable analogies to make blockchain make sense for everyone, regardless of technical background. From the Amazon <a href="https://www.amazon.com/Story-Blockchain-Beginners-Technology-Understands/dp/1732027307">description</a>: “When all is said and done, you won't just understand this revolution. You'll be a part of it.”</p>
<p><strong><a href="https://www.amazon.com/Blockchain-Revolution-Technology-Cryptocurrencies-Changing/dp/1101980141/ref=sr_1_3?ie=UTF8&amp;qid=1532106376&amp;sr=8-3&amp;keywords=blockchain"><div class="media media-element-container media-default media-float-right media-wysiwyg-align-right"><div id="file-382916" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="https://enterprisersproject.com/files/ciobooks2blockchain-revolutionpng">ciobooks2_blockchain-revolution.png</a></h2>
    
  
  <div class="content">
    <img style="float: right; height: 113px; width: 75px; margin: 7px;" class="media-element file-default panopoly-image-original image-style-panopoly-image-original" data-delta="2" src="https://enterprisersproject.com/sites/default/files/styles/panopoly_image_original/public/ciobooks2_blockchain-revolution.png?itok=hU2aBeNl" alt="" /></div>

  
</div>
</div>Blockchain Revolution: How the Technology Behind Bitcoin and Other Cryptocurrencies Is Changing the World</a> </strong>– From the Amazon <a href="https://www.amazon.com/Blockchain-Revolution-Technology-Cryptocurrencies-Changing/dp/1101980141/ref=sr_1_3?ie=UTF8&amp;qid=1532106376&amp;sr=8-3&amp;keywords=blockchain">description</a>: “In this revelatory book, Don and Alex Tapscott bring us a brilliantly researched, highly readable, and essential book about the technology driving the future of the economy.” This is an updated edition (June, 2018) which includes a chapter on new developments since the first printing of the book.</p>
<h2>Reports:</h2>
<p>Reports can offer an up-to-the-minute glimpse into how an emerging trend is impacting businesses and changing industries. Here are two that seek to cut through the buzz.</p>
<p><strong><a href="https://www.mckinsey.com/business-functions/digital-mckinsey/our-insights/blockchain-beyond-the-hype-what-is-the-strategic-business-value?cid=other-eml-nsl-mip-mck-oth-1807&amp;hlkid=5424a29008e445239371a81cc83b3dbb&amp;hctky=1776735&amp;hdpid=bb9f89f0-458b-4b4e-a1ee-ad99e602294e">Blockchain beyond the hype: What is the strategic business value?</a></strong> - Having trouble deciphering the hype from the reality? This report from McKinsey sheds some much-needed light. In it, they break down “more than 90 discrete use cases of varying maturity for blockchain across major industries” to help companies determine whether the use case justified strategic investment on their end.</p>
<p><strong><a href="https://www.gartner.com/doc/3869696?srcId=1-3132930191">Blockchain-Based Transformation: A Gartner Trend Insight Report</a> </strong>– Still unsure if blockchain is part of your business’s long-term transformation plans? This research from Gartner includes insights on blockchain’s potential, business impact, and technology domains.</p>
<h2>Other resources:</h2>
<p>Perhaps you learn better in a hands-on, face-to-face setting. Or maybe listening to podcasts on your work commute is how you brush up on new topics. These resources are for you.</p>
<p><strong><a href="http://www.blockchainsummitsanfrancisco.com/">Blockchain Summit</a> </strong>– Taking place on October 18, 2018, in San Francisco, CA, this conference promises to draw more than 1500 attendees to learn, connect, and network on all things blockchain. Sessions are still to be announced, but information on speakers can be found <a href="http://www.blockchainsummitsanfrancisco.com/speakers.html">here</a>.</p>
<p><strong><a href="https://player.fm/series/blockchain-innovation-interviewing-the-brightest-minds-in-blockchain">Blockchain Innovation: Interviewing The Brightest Minds In Blockchain</a> </strong>– Add this podcast to your playlist for interviews with entrepreneurs, executives, and academics on a variety of blockchain themes – from the latest ICOs to the tactics and tools you can borrow for your own success.</p>
<p><strong>[ Read also: <a href="https://opensource.com/article/18/3/3-tests-not-moving-blockchain?intcmp=701f2000000tjyaAAA" target="_blank">How to tell when moving to blockchain is a bad idea</a>. ]</strong></p>
</div></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views-panes pane-related-articles-panel-pane-1 block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related content</h2>
        
    
    <div class="block-content">
      <div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-0c9a15261e04a4f30c9bbbb95581531f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2017/5/what-ai-teams-need-succeed"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/CIO%20Connected%20Computers.png?itok=HW6FTgTJ" width="222" height="125" alt="CIO Illustration Connected Computers" title="CIO Illustration Connected Computers" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/5/what-ai-teams-need-succeed">What AI teams need to succeed</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2017/6/blockchain-3-big-implications-your-company"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/cio_digital_transformation_2.png?itok=79jlS_Mh" width="222" height="125" alt="CIO Digital Transformation 2" title="CIO Digital Transformation 2" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/6/blockchain-3-big-implications-your-company">Blockchain: 3 big implications for your company</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2017/8/blockchain-4-ways-experiment"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/cio_reinvention_imperative.png?itok=ZnNKjTWV" width="222" height="125" alt="reinvention imperative" title="reinvention imperative" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/8/blockchain-4-ways-experiment">Blockchain: 4 ways to experiment</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <section class="field field-name-field-article-tags field-type-taxonomy-term-reference field-label-inline clearfix view-mode-_custom_display"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/it-strategy">IT Strategy</a></li><li class="field-item odd"><a href="/tags/enterprise-technology">Enterprise Technology</a></li><li class="field-item even"><a href="/tags/blockchain">Blockchain</a></li></ul></section>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-post-comment pane-bean-post-comment-block-on-articles no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="button"><a href="#comment">Post Comment</a></div><span class='com_count'>Comments 1</span> | <span class='com_link'><a href='#comment'>Add yours Below</a></span>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-comments no-title block" id="comments">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <a id="comment-14986"></a>
<article class="comment comment-by-anonymous odd first last clearfix">
  

      <footer class="submitted">
      <img class="50x50 image-style-50x50" src="https://enterprisersproject.com/sites/default/files/styles/50x50/public/default_images/default-avatar_0.png?itok=l5fbYHkz" width="50" height="50" alt="" />      <p class="author-datetime">Submitted by <span class="username">Mark (not verified)</span> | July 24, 2018</p>
    </footer>
    
  
      <header class="comment-header">
              <h3 class="comment-title">Awesome, comprehensive post! </h3>
                </header>
  
  <div class="comment-content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>Awesome, comprehensive post!  I am a blockchain consultant and am bookmarking the videos and the link to the article "How to explain blockchain in plain english".</p>
</div></div></div>  </div>

  
      <nav class="clearfix"><ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/8696/14986">reply</a></li></ul></nav>
  
  </article>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Comment Now</h2>
        
    
    <div class="block-content">
      <a name="comment"></a><form class="comment-form user-info-from-cookie" action="/article/2018/7/10-ways-learn-more-about-blockchain#comment-form" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text required" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Homepage </label>
 <input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-3C3Ga-uh6YcYeFkdv9m9HZz9k1BYa4OKReOAFmP1TyA" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="form-item form-type-checkbox form-item-notify">
 <input type="checkbox" id="edit-notify" name="notify" value="1" class="form-checkbox" />  <label class="option" for="edit-notify">Notify me when new comments are posted </label>

</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" />  <label class="option" for="edit-notify-type-1">All comments </label>

</div>
<div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" />  <label class="option" for="edit-notify-type-2">Replies to my comment </label>

</div>
</div><div class="form-item form-type-checkbox form-item-legal-checkbox">
 <input type="checkbox" id="edit-legal-checkbox" name="legal_checkbox" value="1" class="form-checkbox required" />  <label class="option" for="edit-legal-checkbox">Accept the <a href="/terms-and-conditions">Terms of Use</a> to continue.  You are licensing your contribution(s) as CC-BY-SA. <span class="form-required" title="This field is required.">*</span></label>

</div>
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="21480891" />
<input type="hidden" name="captcha_token" value="41e4ed5128f6de8a73eec891fb7af213" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LdzKzYUAAAAAMFHjKIs8QmN8y2QGTgbO6ze0Rgn" data-theme="light" data-type="image"></div></div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Submit Comment" class="form-submit" /></div></div></form>    </div>

    
    
  </div>
</section>
          </div>
        </div>
        <div class="row">
          <div class="col-md-6 radix-layouts-contentcolumn1 panel-panel">
                      </div>
          <div class="col-md-6 radix-layouts-contentcolumn2 panel-panel">
                      </div>
        </div>
        <div class="row">
          <div class="col-md-12 radix-layouts-contentfooter panel-panel">
                      </div>
        </div>
      </div>
      <div class="col-md-4 radix-layouts-sidebar panel-panel">
        <div class="panel-panel-inner">
          <div class="panel-pane pane-views-panes pane-author-info-panel-pane-1 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-author-info view-id-author_info view-display-id-panel_pane_1 view-dom-id-d91d10512265501228527e155910f5d8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-user-picture">        <div class="field-content"><img class="150x150 image-style-150x150" src="https://enterprisersproject.com/sites/default/files/styles/150x150/public/images/Carla%20Rudder%20TEP%20BIO.png?itok=bnW3vrGv" width="150" height="150" alt="" /></div>  </div>  
  <div class="views-field views-field-field-user-about">        <span class="field-content">Carla Rudder is a writer and content manager on The Enterprisers Project.
</span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/user/crudder">» More about me</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-widget-hbr-report-it-talent-cris no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/IT-Talent-Report" target="_blank"><img alt="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" class="media-image img__fid__379346 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders attr__field_file_image_title_text[und][0][value]__Harvard attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_it_talent_crisis_hbr_report.png" title="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-cios-we-welcome-you-to-join-the no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/how-contribute" target="_blank"><img alt="CIOs: We welcome you to join the conversation" class="media-image img__fid__379366 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__CIOs: We welcome you to join the conversation attr__field_file_image_title_text[und][0][value]__CIOs: attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_cios_we_welcome_you_join_conversation.png" title="CIOs: We welcome you to join the conversation" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-article-view block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related Topics</h2>
        
    
    <div class="block-content">
      <div class="view view-article-view view-id-article_view view-display-id-block_3 view-dom-id-33d847c7bbe8b830a340d2d7c4342f0b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/7/how-avoid-cloud-sticker-shock">How to avoid cloud sticker shock</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/kevin-casey" title="View user profile." class="username">Kevin Casey</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 24, 2018</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Without planning and oversight, you could not only miss out on cloud savings but also get some surprise bills. Consider these five preventative tips.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2018/7/how-avoid-cloud-sticker-shock">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/7/when-blockchain-doesnt-fit">When blockchain doesn&#039;t fit</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/moshe-kranc" title="View user profile." class="username">Moshe Kranc</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 23, 2018</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Bitcoin is at the peak of the hype curve, challenging our notions of what currency actually represents and forcing us to re-think the role of a central bank in maintaining a currency’s value.</p></div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2018/7/when-blockchain-doesnt-fit">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/7/devops-hiring-ultimate-guide">DevOps Hiring: The Ultimate Guide</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/laurianne-mclaughlin" title="View user profile." class="username">Laurianne McLaughlin</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 23, 2018</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Seeking a DevOps job? Hiring for a DevOps team? Get our freely downloadable ebook for practical advice from IT leaders, DevOps practitioners, and recruiters.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2018/7/devops-hiring-ultimate-guide">Read Article</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-31 widget-block block"   class="panel-pane pane-block pane-block-31 widget-block block">
      <div class="target-band-never-show-button">x</div>
        <h2 class="pane-title block-title">
  Email Capture</h2>


<div class="pane-content">
  <div style="padding-top:8px;">Keep up with the latest thoughts, strategies, and insights from CIOs &amp; IT leaders.</div>
<p><iframe id="dyfo" scrolling="no" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" height="50" frameborder="0"></iframe></p>
</div>


</div>
        </div>
      </div>
    </div>
  </div>

</div><!-- /.selby-flipped -->

  </div>            </div>
          
          <!-- Feed icons (RSS, Atom icons etc -->
          
          
        </section><!-- /end #main-content -->

        <!-- region: Content Aside -->
        
      </div><!-- /end .content-inner -->
    </div><!-- /end #content-column -->

    <!-- regions: Sidebar first and Sidebar second -->
        
  </div><!-- /end #columns -->

  <!-- region: Tertiary Content -->
  
  <!-- region: Footer -->

</div>

<footer id="footer" class="clearfix" role="contentinfo">
  <div class="region region-footer"><div class="region-inner clearfix"><section id="block-bean-about-this-site" class="block block-bean odd first block-count-9 block-region-footer block-about-this-site" ><div class="block-inner clearfix">  
      <h2 class="block-title">About This Site</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>The Enterprisers Project is an online publication and community focused on connecting CIOs and senior IT leaders with the "who, what, and how" of IT-driven business innovation.</p>
<p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. <a href="http://enterprisersproject.com" title="The Enterprisers Project">The Enterprisers Project</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/" title="Creative Commons license">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Shadowman logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<div>A note on advertising: The Enterprisers Project does not sell advertising on the site or in any of its newsletters.</div>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-bean-connect" class="block block-bean even block-count-10 block-region-footer block-connect" ><div class="block-inner clearfix">  
      <h2 class="block-title">Connect</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p class="footer-twitter"><a href="https://twitter.com/4enterprisers" target="_blank">Follow us @4Enterprisers on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/enterprisersproject" target="_blank">Like The Enterprisers Project on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/user/enterprisersproject" target="_blank">Watch us at The Enterprisers Project</a></p>
<p class="footer-linkedin"><a href="https://www.linkedin.com/company/the-enterprisers-project">Connect with us on Linkedin</a></p>
<p class="footer-rss"><a href="http://www.enterprisersproject.com/rss">RSS Feed</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-block-11" class="block block-block odd block-count-11 block-region-footer block-11" ><div class="block-inner clearfix">  
      <h2 class="block-title">Subscribe to our newsletter</h2>
  
  <div class="block-content content"><p>Subscribe to get the latest thoughts, strategies, and insights from enterprising peers.</p>
<iframe id="dyfo" height="50" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" frameborder="0" scrolling="no"></iframe></div>
  </div></section><div id="block-block-4" class="block block-block no-title even block-count-12 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li>
<li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li>
<li class="leaf menu-depth-1 menu-item-1380"><a href="https://enterprisersproject.com/rss" class="oep-rss-menu" title="rss">RSS</a></li>
<li class="leaf menu-depth-1 menu-item-649"><a href="https://enterprisersproject.com/user/login">Log in</a></li>
<li class="last leaf menu-depth-1 menu-item-1301"><a href="https://enterprisersproject.com/user/register" title="">Register</a></li>
</ul></div>
  </div></div><div id="block-bean-copyright" class="block block-bean no-title odd block-count-13 block-region-footer block-copyright" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>Copyright ©2018 Red Hat, Inc.</p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-bean-legal" class="block block-bean no-title even block-count-14 block-region-footer block-legal" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/privacy">Privacy Statement</a> | <a href="https://enterprisersproject.com/terms-and-conditions">Terms of use</a> | <a href="https://enterprisersproject.com/contact">Contact</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-block-6" class="block block-block no-title odd last block-count-15 block-region-footer block-6" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- Google Code for Remarketing tag --><!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 990030321;
var google_conversion_label = "rxV4CN_35QQQ8dOK2AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990030321/?value=0&amp;label=rxV4CN_35QQQ8dOK2AM&amp;guid=ON&amp;script=0" /></div>
<p></p></noscript>
</div>
  </div></div></div></div></footer>

<div class="region region-tep-social"><div class="region-inner clearfix"><div id="block-tep-social-tep-social-share" class="block block-tep-social no-title odd first last block-count-16 block-region-tep-social block-tep-social-share" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://enterprisersproject.com/article/2018/7/10-ways-learn-more-about-blockchain">
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
  </div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
  </div></div>
  </div></div></div></div>  <script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_29qYXJz8NLGg8Aomg-RZPjJcj9yEdEst1BMZ9gZbs-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {_satellite.pageBottom();}
//--><!]]>
</script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_skcw_uw28w93NamnwquPyMMZNIyaa2eQ6iAc5B_1jjA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config = a2a_config || {};
a2a_config.templates = {
    twitter: "10 ways to learn more about blockchain https://red.ht/2zVMby1 via @4enterprisers by @carlarudder"
};
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a21ae8a","applicationID":"65779629","transactionName":"ZlNTbUBQDxZUWxJRVl8ZcFpGWA4LGkgHX1xuW1BXU1YEF2pWCVxcbkBYXEVuEQRSXQ==","queueTime":0,"applicationTime":903,"atts":"ShRQGwhKHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
