<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
  <!-- Adobe Digital Data integration -->
  <script type="text/javascript">
    var digitalData = {};
  </script>
    <script id="adobe_dtm" src="https://www.redhat.com/dtm.js" type="text/javascript"></script>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://enterprisersproject.com/sites/all/themes/oep/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Want to learn more about DevOps this year? Or just need to explain it to others? Use these resources." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://enterprisersproject.com/article/2019/1/10-ways-learn-about-devops" />
<link rel="shortlink" href="https://enterprisersproject.com/node/9951" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://enterprisersproject.com/article/2019/1/10-ways-learn-about-devops" />
<meta property="og:title" content="10 ways to learn more about DevOps" />
<meta property="og:description" content="Want to learn more about DevOps this year? Or just need to explain it to others? Use these resources." />
<meta property="og:image" content="https://enterprisersproject.com/sites/default/files/images/cio_introvert_computer.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="10 ways to learn more about DevOps" />
<meta name="twitter:description" content="Want to learn more about DevOps this year? Or just need to explain it to others? Use these resources." />
<meta name="twitter:image" content="https://enterprisersproject.com/sites/default/files/images/cio_introvert_computer.png" />
<title>10 ways to learn more about DevOps | The Enterprisers Project</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_rPk7Et6wjNyH7pw3qgw9a85Yiqd9m38Ov-4hY99oyhM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_TiQwzZAAjb88mdTw37tBPmWzzJkDuQ91Z1d8R4B2Mt8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_ED1WelyPEctSssOtKfqCRYsbJGoMnuo95qvzH4aJvdY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_W0OxV_tUofSRsC-xoDdh5hPxHEsHvbweDa4Qu0QPei4.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_f8gWuoEJiafTr7WjJVGR2AOBaK0RPR53_yciBUapKME.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_PxsPpITToy8ZnO0bJDA1TEC6bbFpGTfSWr2ZP8LuFYo.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_QqmufzDHao3hMGSzkKy2pUNnwQSoS_EUGRmyJCMT2ZY.css" media="screen" />
<![endif]-->
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_R9xDkoIXbrDQhdBhQ3W4GF5TzHxKYFK0UB8wjqE0DbE.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_N3QrMaH3FSTG7AHsx81_k6rR6fScgg3ExVyzV8y3fcQ.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_DtBSLCkIkOZ3yvYCAEVYhd-lxagupjgu4EK2V6JpQvQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-44371138-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_Dq9icPpMam2QaSDmZOjgu71Tn5cD2k7EmQ95xntLB7U.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_yNEusE5awgqHKJOWCV8YYZyye7EMUKwc4i4hKysT1mg.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://enterprisersproject.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?ply4g2"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9951 node-type-article region-content site-name-hidden atr-7.x-3.x atv-7.x-3.1">
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P2XC4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5P2XC4');</script>
	<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-top-bar"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block no-title odd first block-count-1 block-region-top-bar block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="mobnav-btn"><i class="icon-reorder"></i></div>
</div>
  </div></div><nav id="block-system-user-menu" class="block block-system block-menu no-title even block-count-2 block-region-top-bar block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li><li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li><li class="leaf menu-depth-1 menu-item-1380"><a href="/rss" class="oep-rss-menu" title="rss">RSS</a></li><li class="leaf menu-depth-1 menu-item-649"><a href="/user/login">Log in</a></li><li class="last leaf menu-depth-1 menu-item-1301"><a href="/user/register" title="">Register</a></li></ul></div>
  </div></nav><div id="block-bean-sponsored-by-responsive" class="block block-bean no-title odd last block-count-3 block-region-top-bar block-sponsored-by-responsive" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://www.redhat.com/en?sc_cid=701600000011jKuAAI" target="_blank"><img src="https://enterprisersproject.com/sites/all/themes/oep/images/rh-sponsored-horizontal.svg" alt="Sponsored by RedHat" class="sponsored-by-responsive--image" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div><div class="region region-mobile-nav"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first last block-count-4 block-region-mobile-nav block-5" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="https://enterprisersproject.com/" class="sf-depth-1 menuparent">Articles</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li>
<li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://enterprisersproject.com/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a>
<ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="https://enterprisersproject.com/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li>
</ul></li>
<li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li>
<li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-talent" class="sf-depth-2">IT Talent</a></li>
</ul></li>
<li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="https://enterprisersproject.com/cio-research" class="sf-depth-1 menuparent">CIO Research</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li>
<li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li>
<li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/resources" class="sf-depth-2">Resources</a></li>
<li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li>
<li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/what-is-digital-transformation" class="sf-depth-2 sf-depth-2">What is Digital Transformation?</a></li>
<li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/it-automation" class="sf-depth-2 sf-depth-2">Automation: The IT leader's guide</a></li>
<li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/devops" class="sf-depth-2 sf-depth-2">DevOps: The IT Leader's Guide</a></li>
<li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/hybrid-cloud" class="sf-depth-2 sf-depth-2">Hybrid cloud: The IT leader's guide</a></li>
<li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/ultimate-devops-hiring-guide" class="sf-depth-2 sf-depth-2">The ultimate DevOps hiring guide</a></li>
</ul></li>
<li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/what-enterpriser" class="sf-depth-1 menuparent sf-depth-1 menuparent">What is an Enterpriser?</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/meet-enterprisers" class="sf-depth-2 sf-depth-2">Meet the Enterprisers</a></li>
<li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/are-you-enterpriser" class="sf-depth-2 sf-depth-2">Are you an enterpriser?</a></li>
</ul></li>
<li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/about-this-project" class="sf-depth-1 menuparent sf-depth-1 menuparent">About This Project</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/how-contribute" class="sf-depth-2 sf-depth-2">How to Contribute</a></li>
<li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/faq-contributors" class="sf-depth-2 sf-depth-2">Contributor Guidelines</a></li>
</ul></li>
</ul></div>
  </div></div></div></div><div id="page" class="container page">

  <!-- region: Leaderboard -->
  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

                  <div id="logo">
            <a href="/"><img class="site-logo" src="https://enterprisersproject.com/sites/all/themes/oep/logo.png" alt="The Enterprisers Project" /></a>          </div>
        
                  <!-- start: Site name and Slogan hgroup -->
          <hgroup class="h-group" id="name-and-slogan">

                          <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">The Enterprisers Project</a></h1>
            
                          <h2 id="site-slogan">A community of CIOs discussing the future of business and IT</h2>
            
          </hgroup><!-- /end #name-and-slogan -->
        
      </div><!-- /end #branding -->
    
    <!-- region: Header -->
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-5 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/2019/1/10-ways-learn-about-devops" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-xgmHbvgP-PDy70_QCox4q9NIOoYn6g8XvhoRnHEZS08" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-bean-sponsored-by" class="block block-bean no-title even last block-count-6 block-region-header block-sponsored-by" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p style="float: right;"><a href="https://www.redhat.com/en?sc_cid=701600000011jKuAAI" target="_blank"><img alt="Supported by Red Hat" src="https://enterprisersproject.com/sites/default/files/images/red_hat_supported_by_red.jpg" title="Supported by Red Hat" width="125" height="56" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div>
  </header>

  <!-- Navigation elements -->
  <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix odd first last block-count-7 block-region-menu-bar block-1" >  
  
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Articles</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li><li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a><ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li></ul></li><li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li><li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/tags/it-talent" class="sf-depth-2">IT Talent</a></li></ul></li><li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/cio-research" class="sf-depth-1 menuparent">CIO Research</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li><li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li><li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/cio-research/resources" class="sf-depth-2">Resources</a></li><li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li><li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/what-is-digital-transformation" class="sf-depth-2">What is Digital Transformation?</a></li><li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/it-automation" class="sf-depth-2">Automation: The IT leader&#039;s guide</a></li><li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/devops" class="sf-depth-2">DevOps: The IT Leader&#039;s Guide</a></li><li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/hybrid-cloud" class="sf-depth-2">Hybrid cloud: The IT leader&#039;s guide</a></li><li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/ultimate-devops-hiring-guide" class="sf-depth-2">The ultimate DevOps hiring guide</a></li></ul></li><li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/what-enterpriser" class="sf-depth-1 menuparent">What is an Enterpriser?</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/meet-enterprisers" class="sf-depth-2">Meet the Enterprisers</a></li><li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/are-you-enterpriser" class="sf-depth-2">Are you an enterpriser?</a></li></ul></li><li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about-this-project" class="sf-depth-1 menuparent">About This Project</a> <div class="mobnav-subarrow"></div><ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/how-contribute" class="sf-depth-2">How to Contribute</a></li><li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/faq-contributors" class="sf-depth-2">Contributor Guidelines</a></li></ul></li></ul>
  </nav></div>    
  <!-- Breadcrumbs -->
  
  <!-- Help -->
  
  <!-- region: Secondary Content -->
  
  <div id="columns" class="columns clearfix">
    <div id="content-column" class="content-column" role="main">
      <div class="content-inner">

        <!-- region: Highlighted -->
        
        <section id="main-content">

          
                      <header id="main-content-header" class="clearfix">

                              <h1 id="page-title">
                  10 ways to learn more about DevOps                </h1>
              
              
            </header>
          
          <!-- region: Main Content -->
                      <div id="content" class="region">
              <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  
<div class="panel-display selby-flipped clearfix radix-selby-flipped" >

  <div class="container-fluid">
    <div class="row">
      <div class="col-md-8 panel-panel">
        <div class="row">
          <div class="col-md-12 radix-layouts-contentheader panel-panel">
            <div class="panel-pane pane-node-title no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <h1>10 ways to learn more about DevOps</h1>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-subhead no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-article-subhead field-type-text-long field-label-hidden view-mode-_custom_display">
    <div class="field-items">
                  <h2>Want to learn more about DevOps this year? Or just need to explain it to others? Use these resources</h2>
            </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-rate-widget no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up rate-519f3db6355db10a9721f7e7ca997e3e rate-node-9951-1-1" id="rate-node-9951-1-1"><a class="rate-button rate-thumbs-up-btn-up vote-pending" id="rate-button-2" rel="nofollow" href="/article/2019/1/10-ways-learn-about-devops?rate=N8Mg-GkNC3GSy3uicwweeNVXPYj8-QcxfhKiXeqlSfI" title="up">up</a><div class="rate-info">9 readers like this</div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-author block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">By </h2>
        
    
    <div class="block-content">
      <a href="/user/crudder" title="View user profile." class="username">Carla Rudder</a>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-created block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title"> on </h2>
        
    
    <div class="block-content">
      January 21, 2019    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-basic-image-image no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-basic-image-image field-type-image field-label-hidden view-mode-_custom_display"><div class="field-items"><figure class="clearfix field-item even"><img class="620x350 image-style-620x350" src="https://enterprisersproject.com/sites/default/files/styles/620x350/public/images/cio_introvert_computer.png?itok=QAK6ytsf" width="620" height="350" /></figure></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even"><p>If <a href="https://enterprisersproject.com/tags/devops">DevOps</a> is on your agenda for 2019, there’s <a href="https://enterprisersproject.com/tags/devops">no shortage of information</a> out there to help you get started or overcome obstacles. Those who have made breakthroughs with DevOps are passionate and enthusiastic about sharing this way of working with others, and it’s not hard to find examples of DevOps in action at leading companies.</p>
<p>Mik Kersten, CEO of Tasktop, <a href="https://enterprisersproject.com/article/2018/12/7-devops-lessons-learned-2018?page=1">recently told us</a> that in the past year he’s seen a tide shift happening in the world of DevOps. The movement has grown beyond the weekly standup and is now influencing the boardroom, he says. “I was amazed by the number of great discussions and presentations that I witnessed [in 2018] on how DevOps impacts the business, finance, regulation, and company strategy as a whole,” Kersten says.</p>
<p>Whether you’re just dipping your toes in for the first time, or you’re well down the path with DevOps, there’s always something new to learn as this practice grows and evolves. We’ve rounded up 10 resources (and then some) to boost DevOps knowledge and bring you and your team up to speed.</p>
<h2>How to explain DevOps:</h2>
<p><strong>Video: <a href="https://www.youtube.com/watch?v=_I94-tJlovg">What is DevOps? - In Simple English</a>: </strong>Starting at square one? Or maybe you are well versed in DevOps, but not so great at explaining it to curious colleagues, friends, or family? Send them this video, or borrow some of its language when you need to explain what DevOps is and what it can do.</p>
<p><strong>[ Some people get confused about Agile vs. </strong><strong>DevOps</strong><strong>. We break it down: Read <a href="https://enterprisersproject.com/article/2019/1/agile-vs-devops-whats-difference">Agile vs. DevOps: What’s the difference?</a> ]</strong></p>
<h2>What to read:</h2>
<p><strong>Research: <a href="https://puppet.com/resources/whitepaper/state-of-devops-report">2018 State of DevOps Report</a>:</strong> The State of DevOps report has been around since 2012. The most recent edition aims to uncover the sticking points in the DevOps journey by outlining the five stages of DevOps evolution. Notably, as the report points out, C-level executives and team members often have a mismatched view on how well DevOps is going in practice. Download the report to get a better understanding of where you truly are in your DevOps efforts, and how to get to the next stage.</p>
<p><strong>Books: <a href="https://opensource.com/article/18/6/13-books-devops-practitioners">13 must-read DevOps books</a>: </strong>What are DevOps leaders and practitioners reading to continually learn and refine their skills? <a href="https://opensource.com/devops-team">Opensource.com’s DevOps Team </a>recently weighed in with their top DevOps book recommendations. See their picks and their thoughts on why you should add these to your reading list this year.</p>
<h2>Resources for leaders:</h2>
<p><strong>Course: <a href="https://devopsinstitute.com/certifications/devops-leader-dol/">DevOps Leader</a>: </strong>This 16-hour course was created specifically for leaders who want to transform the culture of their organization into an environment where DevOps can thrive. By diving deep into the human dynamics of culture change and using real-life scenarios as examples, the course offers insight into the new skills and innovative thinking required to make DevOps work. Not just for CIOs, this course is recommended for leaders throughout the IT organization who are invested in the success of DevOps.</p>
<p><strong>Upcoming research: <a href="https://devops.com/upskilling-the-enterprise-devops-skills-survey-and-report/">Upskilling: Enterprise DevOps Skills Report</a>: </strong>What are the talent needs and skills required for enterprise DevOps? That’s exactly what a new report hopes to uncover. Led by Eveline Oehrlich, a former vice president and research analyst at Forrester, the “Upskilling: Enterprise DevOps Skills Report” will provide insight into why and how IT professionals should grow their own personal skills, and where business leaders should focus their hiring effort. The report will be published in Q1 2019.</p>
<h2>How-to guides:</h2>
<p><strong>edX online course: <a href="https://www.edx.org/course/introduction-to-devops-transforming-and-improving-operations">Introduction to DevOps: Transforming and Improving Operations</a>:</strong> This intensive 10-week course is organized around “The Three Ways,” the philosophies that guide DevOps processes and practices: from continuous delivery, to feedback loops, to blameless postmortems. If your team is looking for a comprehensive how-to guide for implementing DevOps, this course is for you.</p>
<p><strong>Ebook: <a href="https://opensource.com/downloads/devsecops">Getting Started with DevSecOps</a>: </strong>Whether you are implementing DevOps for the first time in your organization, or you are well down the path, you may be looking for ways to bake in security earlier and with intention. That’s where <a href="https://enterprisersproject.com/article/2018/8/devsecops-how-conquer-3-big-culture-challenges">DevSecOps</a> comes in. As <a href="https://www.redhat.com/en?intcmp=701f2000000tjyaAAA">Red Hat</a> security strategist Kirsten Newcomer <a href="https://enterprisersproject.com/article/2017/10/what-s-next-devops-5-trends-watch">told us recently</a>, “Enterprises that care deeply about security and also care deeply about their ability to quickly deliver business value through software are finding ways to move security left in their application development lifecycles. They’re adopting DevSecOps by integrating security practices, tooling, and automation throughout the CI/CD pipeline.” This guide can answer the most pressing questions around DevSecOps and help you get started.</p>
<p><strong>[ Read our related article: <a href="https://enterprisersproject.com/article/2018/5/devsecops-7-habits-strong-security-organizations">DevSecOps: 7 habits of strong security organizations</a>. ]</strong></p>
<h2>Stay up to speed on the latest:</h2>
<p><strong>Newsletter: <a href="https://devopsish.com/">DevOps’ish</a>: </strong>Get the latest news and insight on DevOps and open source in your inbox via this weekly newsletter from Chris Short, who aims to “lower the barrier to entry into the DevOps and cloud-native world while keeping seasoned professionals informed on the latest news, tools, and trends.”</p>
<p><strong>Podcast: <a href="https://www.arresteddevops.com/">Arrested DevOps</a>: </strong>Prefer to do your learning on the go? There’s a podcast for that. Through interviews with experts and practitioners in the field, the hosts of Arrested DevOps bring you the latest thinking for “maximum DevOps awsomeness.” Check out their <a href="https://www.arresteddevops.com/devops-database/">latest episode </a>on what DevOps means for your code’s database interactions.</p>
<p><strong>Event: <a href="https://events.itrevolution.com/">DevOps Enterprise Summit</a>: </strong>Want to see how DevOps has transformed businesses around the world and talk to the leaders responsible for making it happen? The DevOps Enterprise Summit is a two-day event, hosted by Gene Kim, that dives into how large, complex organizations are implementing DevOps practices – and what they are learning along the way. See upcoming event dates and <a href="https://events.itrevolution.com/">learn more here</a>.</p>
<h2>DevOps jobs and hiring:</h2>
<p><strong>eBook: <a href="https://enterprisersproject.com/ultimate-devops-hiring-guide">The ultimate DevOps hiring guide</a>: </strong>Whether you're a DevOps job seeker or you're hiring DevOps experts, this guide delivers peer-to-peer advice from IT leaders and DevOps practitioners, who know the challenges all too well, as well as insights from related experts such as recruiters. Download the guide for practical advice, analysis, and statistics on the state of the DevOps hiring market.</p>
<p><strong>[ Want more advice from your DevOps peers? Read <a href="https://enterprisersproject.com/article/2018/8/devops-lessons-learned-what-i-wish-i-knew-sooner?sc_cid=70160000000h0axaaq">DevOps lessons learned: What I wish I knew sooner</a>. ]</strong></p>
</div></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-cta no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-cta view-id-cta view-display-id-block view-dom-id-8aa74700b80adaa92cd52d07e4360ad2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<div class="fieldable-panels-pane cta cta--red-on-white cta--no-link">
  <div class="cta__inner cta__inner--no-link">
    <div class="cta__content cta__content--no-link clearfix">
                  <div class="field field-name-field-cta-content field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><div class="cta__text-and-form">
<div class="cta__text">
<h2 class="cta__title">SUBSCRIBE TO OUR NEWSLETTER</h2>
<p>Stay on top of the latest thoughts, strategies and insights from enterprising peers.</p>
</div>
<div class="cta__form">
<iframe class="eloqua-embedded-bottom" frameborder="0" height="50" id="fkfkx" scrolling="no" src="https://enterprisersproject.com/eloqua-embedded-cta.html?offer_id=70160000000eIYXAA2" style="max-width:600px;margin:0 auto;" width="100%"></iframe></div>
</div>
</div></div></div>    </div>
  </div>
</div>


  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views-panes pane-related-articles-panel-pane-1 block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related content</h2>
        
    
    <div class="block-content">
      <div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-4e7b9ca08e3a3bad31e2ad4b3cedc37d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/Aaron%20Stibel%20CIO.jpg?itok=lfjzbGv7" width="222" height="125" alt="Aaron Stibel CIO" title="Aaron Stibel CIO" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops">How do CIOs deal with agile and DevOps?</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2014/7/devops-not-synonym-application-development"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/CIO_Cultural_Crossroads.png?itok=jJRY9kkL" width="222" height="125" alt="CIOs are at a cultural crossroads" title="CIOs are at a cultural crossroads" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2014/7/devops-not-synonym-application-development">DevOps is not a synonym for application development</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/2014/10/gene-kim-what-high-performing-it-organizations-do-differently"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/CIO%20Big%20Data.png?itok=WG8K98lG" width="222" height="125" alt="CIO Big Data" title="CIO Big Data" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2014/10/gene-kim-what-high-performing-it-organizations-do-differently">Gene Kim: What high-performing IT organizations do differently</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <section class="field field-name-field-article-tags field-type-taxonomy-term-reference field-label-inline clearfix view-mode-_custom_display"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/it-strategy">IT Strategy</a></li><li class="field-item odd"><a href="/tags/devops">DevOps</a></li><li class="field-item even"><a href="/tags/agile-0">Agile</a></li></ul></section>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-post-comment pane-bean-post-comment-block-on-articles no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="post-comment-button"><a class="button" href="#comment">Post Comment</a></div><span class="post-comment-count">No comments yet</span>, <a class="post-comment-link" href="#comment">Add yours below</a>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Comment Now</h2>
        
    
    <div class="block-content">
      <a name="comment"></a><form class="comment-form user-info-from-cookie" action="/article/2019/1/10-ways-learn-about-devops#comment-form" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text required" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Homepage </label>
 <input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-aVTrs0sgmdXGj6_bSmpJ4rZjQn5CVVuRkUBQcwMpnhk" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="form-item form-type-checkbox form-item-notify">
 <input type="checkbox" id="edit-notify" name="notify" value="1" class="form-checkbox" />  <label class="option" for="edit-notify">Notify me when new comments are posted </label>

</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" />  <label class="option" for="edit-notify-type-1">All comments </label>

</div>
<div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" />  <label class="option" for="edit-notify-type-2">Replies to my comment </label>

</div>
</div><input type="hidden" name="honeypot_time" value="1548519434|MnE1DGTGftsmzRsst7Egh5bZ3dn3gLjOgg9eOYnI8w4" />
<div class="form-item form-type-checkbox form-item-legal-checkbox">
 <input type="checkbox" id="edit-legal-checkbox" name="legal_checkbox" value="1" class="form-checkbox required" />  <label class="option" for="edit-legal-checkbox">Accept the <a href="/terms-and-conditions">Terms of Use</a> to continue.  You are licensing your contribution(s) as CC-BY-SA. <span class="form-required" title="This field is required.">*</span></label>

</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="33056756" />
<input type="hidden" name="captcha_token" value="f544d582ae7257bb2549b6cb7704652b" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LdzKzYUAAAAAMFHjKIs8QmN8y2QGTgbO6ze0Rgn" data-theme="light" data-type="image"></div></div><div class="website-url-textfield"><div class="form-item form-type-textfield form-item-website-url">
  <label for="edit-website-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-website-url" name="website-url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Submit Comment" class="form-submit" /></div></div></form>    </div>

    
    
  </div>
</section>
          </div>
        </div>
        <div class="row">
          <div class="col-md-6 radix-layouts-contentcolumn1 panel-panel">
                      </div>
          <div class="col-md-6 radix-layouts-contentcolumn2 panel-panel">
                      </div>
        </div>
        <div class="row">
          <div class="col-md-12 radix-layouts-contentfooter panel-panel">
                      </div>
        </div>
      </div>
      <div class="col-md-4 radix-layouts-sidebar panel-panel">
        <div class="panel-panel-inner">
          <div class="panel-pane pane-views-panes pane-author-info-panel-pane-1 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-author-info view-id-author_info view-display-id-panel_pane_1 view-dom-id-6b1de24eca754ba7b4c38ad466496d90">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-user-picture">        <div class="field-content"><img class="150x150 image-style-150x150" src="https://enterprisersproject.com/sites/default/files/styles/150x150/public/images/Carla%20Rudder%20TEP%20BIO.png?itok=bnW3vrGv" width="150" height="150" alt="" /></div>  </div>  
  <div class="views-field views-field-field-user-about">        <span class="field-content">Carla Rudder is a writer and content manager on The Enterprisers Project.
</span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/user/crudder">» More about me</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-36 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <p><a href="https://enterprisersproject.com/cio-new-rules-infographic?intcmp=701f2000000rcquaak"><img alt="7 New CIO Rules of Road " src="https://enterprisersproject.com/sites/default/files/styles/panopoly_image_original/public/images/new_rules_infographic_widget3.png" title="7 New CIO Rules of Road " width="300" height="200" /></a></p>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-widget-hbr-report-it-talent-cris no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/IT-Talent-Report" target="_blank"><img alt="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" class="media-image img__fid__379346 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders attr__field_file_image_title_text[und][0][value]__Harvard attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_it_talent_crisis_hbr_report.png" title="Harvard Business Review: IT Talent Crisis: Proven Advice from CIOs and HR Leaders" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-cios-we-welcome-you-to-join-the no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/how-contribute" target="_blank"><img alt="CIOs: We welcome you to join the conversation" class="media-image img__fid__379366 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__CIOs: We welcome you to join the conversation attr__field_file_image_title_text[und][0][value]__CIOs: attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_cios_we_welcome_you_join_conversation.png" title="CIOs: We welcome you to join the conversation" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-article-view block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related Topics</h2>
        
    
    <div class="block-content">
      <div class="view view-article-view view-id-article_view view-display-id-block_3 view-dom-id-c57201d5158fbf7d5ce6a7037fec6e8e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/1/internal-or-external-it-customers-come-first">Internal or external, IT customers come first</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/scott-crowder" title="View user profile." class="username">Scott Crowder</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">January 25, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>BMC CIO Scott Crowder explains how he has adapted his thinking on customers with a capital "C"</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/1/internal-or-external-it-customers-come-first">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/1/management-phrases-make-people-crazy">Management phrases that make people crazy</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/crudder" title="View user profile." class="username">Carla Rudder</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">January 24, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Are your words getting under your team members' skin? Check yourself against these phrases - and consider some alternatives<br /><br />
 </p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/1/management-phrases-make-people-crazy">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/1/business-leadership-conferences-how-maximize-your-time">Business leadership conferences: How to maximize your time</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/stephanie-overby" title="View user profile." class="username">Stephanie Overby</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">January 24, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Want to get more from your next business leadership conference? IT leaders share 7 ways to navigate events wisely – before, during, and after.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/1/business-leadership-conferences-how-maximize-your-time">Read Article</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-31 widget-block block"   class="panel-pane pane-block pane-block-31 widget-block block">
      <div class="target-band-never-show-button">x</div>
        <h2 class="pane-title block-title">
  Email Capture</h2>


<div class="pane-content">
  <div style="padding-top:8px;">Keep up with the latest thoughts, strategies, and insights from CIOs &amp; IT leaders.</div>
<p><iframe id="dyfo" scrolling="no" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" height="50" frameborder="0"></iframe></p>
</div>


</div>
        </div>
      </div>
    </div>
  </div>

</div><!-- /.selby-flipped -->

  </div>            </div>
          
          <!-- Feed icons (RSS, Atom icons etc -->
          
          
        </section><!-- /end #main-content -->

        <!-- region: Content Aside -->
        
      </div><!-- /end .content-inner -->
    </div><!-- /end #content-column -->

    <!-- regions: Sidebar first and Sidebar second -->
        
  </div><!-- /end #columns -->

  <!-- region: Tertiary Content -->
  
  <!-- region: Footer -->

</div>

<footer id="footer" class="clearfix" role="contentinfo">
  <div class="region region-footer"><div class="region-inner clearfix"><section id="block-bean-about-this-site" class="block block-bean odd first block-count-9 block-region-footer block-about-this-site" ><div class="block-inner clearfix">  
      <h2 class="block-title">About This Site</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>The Enterprisers Project is an online publication and community focused on connecting CIOs and senior IT leaders with the "who, what, and how" of IT-driven business innovation.</p>
<p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. <a href="http://enterprisersproject.com" title="The Enterprisers Project">The Enterprisers Project</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/" title="Creative Commons license">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Shadowman logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<div>A note on advertising: The Enterprisers Project does not sell advertising on the site or in any of its newsletters.</div>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-bean-connect" class="block block-bean even block-count-10 block-region-footer block-connect" ><div class="block-inner clearfix">  
      <h2 class="block-title">Connect</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p class="footer-twitter"><a href="https://twitter.com/4enterprisers" target="_blank">Follow us @4Enterprisers on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/enterprisersproject" target="_blank">Like The Enterprisers Project on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/user/enterprisersproject" target="_blank">Watch us at The Enterprisers Project</a></p>
<p class="footer-linkedin"><a href="https://www.linkedin.com/company/the-enterprisers-project">Connect with us on Linkedin</a></p>
<p class="footer-rss"><a href="http://www.enterprisersproject.com/rss">RSS Feed</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-block-11" class="block block-block odd block-count-11 block-region-footer block-11" ><div class="block-inner clearfix">  
      <h2 class="block-title">Subscribe to our newsletter</h2>
  
  <div class="block-content content"><p>Subscribe to get the latest thoughts, strategies, and insights from enterprising peers.</p>
<iframe id="dyfo" height="50" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" frameborder="0" scrolling="no"></iframe></div>
  </div></section><div id="block-block-4" class="block block-block no-title even block-count-12 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li>
<li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li>
<li class="leaf menu-depth-1 menu-item-1380"><a href="https://enterprisersproject.com/rss" class="oep-rss-menu" title="rss">RSS</a></li>
<li class="leaf menu-depth-1 menu-item-649"><a href="https://enterprisersproject.com/user/login">Log in</a></li>
<li class="last leaf menu-depth-1 menu-item-1301"><a href="https://enterprisersproject.com/user/register" title="">Register</a></li>
</ul></div>
  </div></div><div id="block-bean-copyright" class="block block-bean no-title odd block-count-13 block-region-footer block-copyright" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>Copyright ©2019 Red Hat, Inc.</p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-bean-legal" class="block block-bean no-title even block-count-14 block-region-footer block-legal" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/privacy">Privacy Statement</a> | <a href="https://enterprisersproject.com/terms-and-conditions">Terms of use</a> | <a href="https://enterprisersproject.com/contact">Contact</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-block-6" class="block block-block no-title odd last block-count-15 block-region-footer block-6" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- Google Code for Remarketing tag --><!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 990030321;
var google_conversion_label = "rxV4CN_35QQQ8dOK2AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990030321/?value=0&amp;label=rxV4CN_35QQQ8dOK2AM&amp;guid=ON&amp;script=0" /></div>
<p></p></noscript>
</div>
  </div></div></div></div></footer>

<div class="region region-tep-social"><div class="region-inner clearfix"><div id="block-tep-social-tep-social-share" class="block block-tep-social no-title odd first last block-count-16 block-region-tep-social block-tep-social-share" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://enterprisersproject.com/article/2019/1/10-ways-learn-about-devops">
  <a class="a2a_button_linkedin"></a>
  <a class="a2a_button_twitter"></a>
  <a class="a2a_button_facebook"></a>
  <a class="a2a_button_whatsapp"></a>
  <a class="a2a_button_email"></a>
  </div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_linkedin"></a>
  <a class="a2a_button_twitter"></a>
  <a class="a2a_button_facebook"></a>
  <a class="a2a_button_whatsapp"></a>
  <a class="a2a_button_email"></a>
  </div></div>
  </div></div></div></div>  <script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_29qYXJz8NLGg8Aomg-RZPjJcj9yEdEst1BMZ9gZbs-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {_satellite.pageBottom();}
//--><!]]>
</script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_skcw_uw28w93NamnwquPyMMZNIyaa2eQ6iAc5B_1jjA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config = a2a_config || {};
a2a_config.templates = {
    twitter: "10 ways to learn more about DevOps https://red.ht/2AVxYit via @4enterprisers by @carlarudder"
};
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a21ae8a","applicationID":"65779629","transactionName":"ZlNTbUBQDxZUWxJRVl8ZcFpGWA4LGkgHX1xuW1BXU1YEF2pWCVxcbkBYXEVuEQRSXQ==","queueTime":0,"applicationTime":971,"atts":"ShRQGwhKHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
