<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
  <!-- Adobe Digital Data integration -->
  <script type="text/javascript">
    var digitalData = {};
  </script>
    <script id="adobe_dtm" src="https://www.redhat.com/dtm.js" type="text/javascript"></script>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://enterprisersproject.com/sites/all/themes/oep/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Are you exploring use cases for edge computing? Pay attention to these factors - from security to cost." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://enterprisersproject.com/article/2019/7/edge-computing-6-key-facts" />
<link rel="shortlink" href="https://enterprisersproject.com/node/11431" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://enterprisersproject.com/article/2019/7/edge-computing-6-key-facts" />
<meta property="og:title" content="Edge computing: 6 things to know" />
<meta property="og:description" content="Are you exploring use cases for edge computing? Pay attention to these factors - from security to cost." />
<meta property="og:image" content="https://enterprisersproject.com/sites/default/files/cio_delivering_apps_byod_3.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Edge computing: 6 things to know" />
<meta name="twitter:description" content="Are you exploring use cases for edge computing? Pay attention to these factors - from security to cost." />
<meta name="twitter:image" content="https://enterprisersproject.com/sites/default/files/cio_delivering_apps_byod_3.png" />
<title>Edge computing: 6 things to know | The Enterprisers Project</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_rPk7Et6wjNyH7pw3qgw9a85Yiqd9m38Ov-4hY99oyhM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_Ttl7pXHUqYOH_6xFRsLkMmGN5alx7fVh3Om487xxFDs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_ED1WelyPEctSssOtKfqCRYsbJGoMnuo95qvzH4aJvdY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_8oL5bEn0BLnhNgGePXhQ5FtIY3UYjEAA4IPi9-DkaeQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_f8gWuoEJiafTr7WjJVGR2AOBaK0RPR53_yciBUapKME.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_PxsPpITToy8ZnO0bJDA1TEC6bbFpGTfSWr2ZP8LuFYo.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://enterprisersproject.com/sites/default/files/css/css_QqmufzDHao3hMGSzkKy2pUNnwQSoS_EUGRmyJCMT2ZY.css" media="screen" />
<![endif]-->
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_R9xDkoIXbrDQhdBhQ3W4GF5TzHxKYFK0UB8wjqE0DbE.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_N3QrMaH3FSTG7AHsx81_k6rR6fScgg3ExVyzV8y3fcQ.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_DtBSLCkIkOZ3yvYCAEVYhd-lxagupjgu4EK2V6JpQvQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-44371138-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_Dq9icPpMam2QaSDmZOjgu71Tn5cD2k7EmQ95xntLB7U.js"></script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_yNEusE5awgqHKJOWCV8YYZyye7EMUKwc4i4hKysT1mg.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://enterprisersproject.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?pvd381"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-11431 node-type-article region-content site-name-hidden atr-7.x-3.x atv-7.x-3.1">
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P2XC4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5P2XC4');</script>
	<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-top-bar"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block no-title odd first block-count-1 block-region-top-bar block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="mobnav-btn"><i class="icon-reorder"></i></div>
</div>
  </div></div><nav id="block-system-user-menu" class="block block-system block-menu no-title even block-count-2 block-region-top-bar block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li><li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li><li class="leaf menu-depth-1 menu-item-1380"><a href="/rss" class="oep-rss-menu" title="rss">RSS</a></li><li class="leaf menu-depth-1 menu-item-649"><a href="/user/login">Log in</a></li><li class="last leaf menu-depth-1 menu-item-1301"><a href="/user/register" title="">Register</a></li></ul></div>
  </div></nav><div id="block-bean-sponsored-by-responsive" class="block block-bean no-title odd last block-count-3 block-region-top-bar block-sponsored-by-responsive" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://www.redhat.com/en?intcmp=701600000011jKuAAI" target="_blank"><img src="https://enterprisersproject.com/sites/all/themes/oep/images/rh-sponsored-horizontal.svg" alt="Sponsored by RedHat" class="sponsored-by-responsive--image" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div><div class="region region-mobile-nav"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first last block-count-4 block-region-mobile-nav block-5" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="https://enterprisersproject.com/" class="sf-depth-1 menuparent">Articles</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li>
<li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://enterprisersproject.com/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a>
<ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="https://enterprisersproject.com/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li>
</ul></li>
<li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li>
<li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/tags/it-talent" class="sf-depth-2">IT Talent</a></li>
</ul></li>
<li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="https://enterprisersproject.com/cio-research" class="sf-depth-1 menuparent">CIO Research</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li>
<li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li>
<li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/resources" class="sf-depth-2">Resources</a></li>
<li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li>
<li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/what-is-digital-transformation" class="sf-depth-2 sf-depth-2">What is Digital Transformation?</a></li>
<li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/it-automation" class="sf-depth-2 sf-depth-2">Automation: The IT leader's guide</a></li>
<li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/devops" class="sf-depth-2 sf-depth-2">DevOps: The IT Leader's Guide</a></li>
<li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/hybrid-cloud" class="sf-depth-2 sf-depth-2">Hybrid cloud: The IT leader's guide</a></li>
<li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/ultimate-devops-hiring-guide" class="sf-depth-2 sf-depth-2">The ultimate DevOps hiring guide</a></li>
</ul></li>
<li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/what-enterpriser" class="sf-depth-1 menuparent sf-depth-1 menuparent">What is an Enterpriser?</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/meet-enterprisers" class="sf-depth-2 sf-depth-2">Meet the Enterprisers</a></li>
<li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/are-you-enterpriser" class="sf-depth-2 sf-depth-2">Are you an enterpriser?</a></li>
</ul></li>
<li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://enterprisersproject.com/about-this-project" class="sf-depth-1 menuparent sf-depth-1 menuparent">About This Project</a><br /><div class="mobnav-subarrow"></div>
<ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/how-contribute" class="sf-depth-2 sf-depth-2">How to Contribute</a></li>
<li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://enterprisersproject.com/faq-contributors" class="sf-depth-2 sf-depth-2">Contributor Guidelines</a></li>
</ul></li>
</ul></div>
  </div></div></div></div><div id="page" class="container page">

  <!-- region: Leaderboard -->
  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

                  <div id="logo">
            <a href="/"><img class="site-logo" src="https://enterprisersproject.com/sites/all/themes/oep/logo.png" alt="The Enterprisers Project" /></a>          </div>
        
                  <!-- start: Site name and Slogan hgroup -->
          <hgroup class="h-group" id="name-and-slogan">

                          <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">The Enterprisers Project</a></h1>
            
                          <h2 id="site-slogan">A community of CIOs discussing the future of business and IT</h2>
            
          </hgroup><!-- /end #name-and-slogan -->
        
      </div><!-- /end #branding -->
    
    <!-- region: Header -->
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-5 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/article/2019/7/edge-computing-6-key-facts" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-dh3hbsm48UaZ_VdcebxOrNPo7Gn08LEul0ISK0uhHeM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-bean-sponsored-by" class="block block-bean no-title even last block-count-6 block-region-header block-sponsored-by" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p style="float: right;"><a href="https://www.redhat.com/en?intcmp=701600000011jKuAAI" target="_blank"><img alt="Supported by Red Hat" src="https://enterprisersproject.com/sites/all/themes/oep/images/red_hat_supported_by_red.svg" title="Supported by Red Hat" width="125" height="56" /></a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div></div></div>
  </header>

  <!-- Navigation elements -->
  <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix odd first last block-count-7 block-region-menu-bar block-1" >  
  
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-4 sf-parent-items-4 sf-single-items-0 primary-menu clearfix"><li id="menu-1116-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-1 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Articles</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8346-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tags/digital-transformation" class="sf-depth-2">Digital Transformation</a></li><li id="menu-8331-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/tags/enterprise-technology" class="sf-depth-2 menuparent">Enterprise Technology</a><ul><li id="menu-9086-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/hybrid-cloud" class="sf-depth-3">Hybrid cloud</a></li></ul></li><li id="menu-8351-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/tags/it-strategy" class="sf-depth-2">IT Strategy</a></li><li id="menu-8341-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/tags/it-talent" class="sf-depth-2">IT Talent</a></li></ul></li><li id="menu-1181-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/cio-research" class="sf-depth-1 menuparent">CIO Research</a> <div class="mobnav-subarrow"></div><ul><li id="menu-8371-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cio-research/hbr-articles" class="sf-depth-2">HBR Articles</a></li><li id="menu-8356-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/cio-research/researchreports" class="sf-depth-2">Research/Reports</a></li><li id="menu-8361-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/cio-research/resources" class="sf-depth-2">Resources</a></li><li id="menu-8366-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cio-research/roundtables" class="sf-depth-2">Roundtables</a></li><li id="menu-5046-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/what-is-digital-transformation" class="sf-depth-2">What is Digital Transformation?</a></li><li id="menu-10231-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/it-automation" class="sf-depth-2">Automation: The IT leader&#039;s guide</a></li><li id="menu-9731-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/devops" class="sf-depth-2">DevOps: The IT Leader&#039;s Guide</a></li><li id="menu-9576-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/hybrid-cloud" class="sf-depth-2">Hybrid cloud: The IT leader&#039;s guide</a></li><li id="menu-11696-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/ultimate-devops-hiring-guide" class="sf-depth-2">The ultimate DevOps hiring guide</a></li></ul></li><li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/what-enterpriser" class="sf-depth-1 menuparent">What is an Enterpriser?</a> <div class="mobnav-subarrow"></div><ul><li id="menu-1119-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/meet-enterprisers" class="sf-depth-2">Meet the Enterprisers</a></li><li id="menu-1118-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/are-you-enterpriser" class="sf-depth-2">Are you an enterpriser?</a></li></ul></li><li id="menu-1117-1" class="last even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about-this-project" class="sf-depth-1 menuparent">About This Project</a> <div class="mobnav-subarrow"></div><ul><li id="menu-5031-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/how-contribute" class="sf-depth-2">How to Contribute</a></li><li id="menu-5016-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/faq-contributors" class="sf-depth-2">Contributor Guidelines</a></li></ul></li></ul>
  </nav></div>    
  <!-- Breadcrumbs -->
  
  <!-- Help -->
  
  <!-- region: Secondary Content -->
  
  <div id="columns" class="columns clearfix">
    <div id="content-column" class="content-column" role="main">
      <div class="content-inner">

        <!-- region: Highlighted -->
        
        <section id="main-content">

          
                      <header id="main-content-header" class="clearfix">

                              <h1 id="page-title">
                  Edge computing: 6 things to know                </h1>
              
              
            </header>
          
          <!-- region: Main Content -->
                      <div id="content" class="region">
              <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  
<div class="panel-display selby-flipped clearfix radix-selby-flipped" >

  <div class="container-fluid">
    <div class="row">
      <div class="col-md-8 panel-panel">
        <div class="row">
          <div class="col-md-12 radix-layouts-contentheader panel-panel">
            <div class="panel-pane pane-node-title no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <h1>Edge computing: 6 things to know</h1>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-subhead no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-article-subhead field-type-text-long field-label-hidden view-mode-_custom_display">
    <div class="field-items">
                  <h2>Are you exploring use cases for edge computing? Pay attention to these factors - from security to cost</h2>
            </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-rate-widget no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up rate-d3b8cf86a5504f28d132f6edaf46c9d7 rate-node-11431-1-1" id="rate-node-11431-1-1"><a class="rate-button rate-thumbs-up-btn-up vote-pending" id="rate-button-2" rel="nofollow" href="/article/2019/7/edge-computing-6-key-facts?rate=ozEUJ506kmWlmodzYqkffw--sMty-BoBMahhbiTqOjw" title="up">up</a><div class="rate-info">5 readers like this</div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-author block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">By </h2>
        
    
    <div class="block-content">
      <a href="/user/stephanie-overby" title="View user profile." class="username">Stephanie Overby</a>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-created block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title"> on </h2>
        
    
    <div class="block-content">
      July 24, 2019    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-basic-image-image no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-field-basic-image-image field-type-image field-label-hidden view-mode-_custom_display"><div class="field-items"><figure class="clearfix field-item even"><img class="620x350 image-style-620x350" src="https://enterprisersproject.com/sites/default/files/styles/620x350/public/cio_delivering_apps_byod_3.png?itok=2kb8mWsz" width="620" height="350" alt="CIO Delivering apps faster byod" title="CIO Delivering apps faster byod" /></figure></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even"><p>As more and more things get smart – from thermostats and toothbrushes to utility grids and industrial machines – data is being created nearly everywhere, making it increasingly urgent for IT leaders to determine how and where that data will be processed.</p>
<p>Enter the edge. There are perhaps as many ways to define <a href="https://www.redhat.com/en/topics/edge-computing/what-is-edge-computing?intcmp=701f2000000tjyaAAA" target="_blank">edge computing</a> as there are ways to apply it. At its core, edge computing is the practice of processing data close to where it is generated.</p>
<p><strong>[ What is edge? For a more detailed explanation, see <a href="https://enterprisersproject.com/article/2019/7/edge-computing-explained-plain-english?sc_cid=70160000000h0axaaq">How to explain edge computing in plain English</a>.] </strong></p>
<p>What is undisputed, however, is the increasing role edge computing will play in the IT organization as more things out in the world are digitized. “Any CIO or IT team involved in their organization’s digital transformation efforts must start now to prepare for a major increase in deployment of IT assets and creation, use, and analysis of data assets edge locations,” says Richard Villars, vice president, data center and cloud, at <a href="https://www.idc.com/">IDC</a>.</p><div class="embedded-callout-text callout-float-right">“The ability to position intelligence closer to users and devices represents a huge opportunity to impact business outcomes.”</div>
<p>The benefits of edge architecture are relatively clear. By locating more data processing closer to where its created, edge computing can reduce latency and enable near real-time analytics. It cuts the costs associated with remote applications. It can be used to enhance customer experiences, improve operations, and enable better or faster decision-making.</p>
<p>“The ability to position intelligence closer to users and devices represents a huge opportunity to impact business outcomes,” says Stephen Blum, CTO and co-founder at <a href="http://www.pubnub.com/">PubNub</a>. “Think indoor geolocation services, smart retail, location-based marketing and analytics, home automation – all transformed by edge computing [and] the ability to provision, manage, and centrally update the vast number of devices in the field.”</p>
<p>As CIOs begin to explore edge architecture options and use cases, here are some important considerations to keep in mind:</p>
<h3>1. The right framework is essential </h3>
<p>Edge computing promises faster user experiences, greater uptime, and lower costs for operation – if well architected. “Choosing the right <a href="https://enterprisersproject.com/article/2019/2/serverless-how-explain-plain-english">serverless frameworks and technologies</a> is key,” Blum says. There are numerous hosted vendors and open source options touting themselves as “serverless,” but not all are created equal. Knowing your specific use cases and how they match up with the vendors’ optimal use cases should guide decision making, says Blum.</p>
<h3>2. Cybersecurity risks increase </h3>
<p>This is one of the drawbacks to edge computing, according to Dr. James Stanger, chief technology evangelist at <a href="https://www.comptia.org/">CompTIA</a>. “Increasing the number of devices collecting data and the number of locations where data processing takes places also increases the potential for cyberattacks at these devices.”</p>
<p>What’s more, adds Villars, companies that want to fully embrace the innovation at the edge should be ready to accommodate the edge deployment of infrastructure, applications, and data owned by third-party providers. “This poses a whole new level of challenges when it comes to network and physical asset security,” Villars says.</p>
<h3>3. There are no databases or data layers at the edge (yet)</h3>
<p>Therefore, any lookups will add latency, warns Blum. And IT will need to take extra steps to enable data replication.</p>
<h3>4. Costs can be hard to nail down</h3>
<p>“Often network costs are wrongly sized and underestimated,” says Holger Mueller, vice president and principal analyst at <a href="https://www.constellationr.com/">Constellation Research</a>. “It’s often critical computing for an enterprise, so it is crucial to get that right.”</p>
<p><strong>[ How are media companies using edge computing? Watch the MWC panel discussion: <a href="https://www.redhat.com/en/about/videos/media-entertainment-tips-and-tricks-for-5g-and-network-edge?intcmp=701f2000000tjyaAAA" target="_blank">Tips and tricks for 5G and the network edge</a>. ]</strong></p>
<h3>5. Ongoing support and maintenance requirements will be significant </h3>
<p>Edge IT environments must have high availability and continuous operation despite network degradation and failure. They must deliver frictionless and dynamic delivery of network connectivity and network security; advanced compute capabilities that support extreme low latency and real-time analytics; and smart storage that meets requirements for local data placement and data governance, says Villars. “More importantly,” he adds, “the deployment and ongoing maintenance of all edge IT assets must be centrally controlled and automated so organizations can manage fleets of tens, hundreds, or even thousands of IT assets in locations around the country or the globe.”</p>
<h3>6. Bigger can be better </h3>
<p></p><div class="embedded-callout-menu callout-float-right"><div class="view view-related-content-callout view-id-related_content_callout view-display-id-default view-dom-id-cc8b0f7f019fad47061aba32bfa57a70">
            <div class="view-header">
      <p>MORE ON EDGE COMPUTING</p>
    </div>
  
  
  
      <div class="view-content">
          <ul><li class="">  
          <a href="https://enterprisersproject.com/article/2019/7/edge-computing-explained-plain-english">How to explain edge computing in plain English</a>  </li>
          <li class="">  
          <a href="https://enterprisersproject.com/article/2019/1/where-containers-cloud-blockchain-and-ai-are-headed-2019">Where containers, cloud, blockchain, and AI are headed in 2019</a>  </li>
          <li class="">  
          <a href="https://enterprisersproject.com/article/2017/8/how-manage-multiple-hybrid-cloud-vendors-8-tips">How to manage multiple hybrid cloud vendors: 8 tips</a>  </li>
      </ul></div>
  
  
  
  
  
  
</div></div>
<p>“Edge computing plans and architectures must be developed with operationalizing the entire enterprise in mind,” says Jason Mann, vice president of IoT at <a href="https://www.sas.com/en_us/home.html?&amp;keyword=sas&amp;matchtype=e&amp;publisher=google&amp;gclid=CjwKCAjwvJvpBRAtEiwAjLuRPT7EXvzq1dPzcvDtHjLncuqwA0Z6oZ9SrAn5VIAR9X5dVfuSrQZFARoCqDAQAvD_BwE">SAS</a>. “Proof of concept (POC) models rarely work.” The good news, though, is IT organizations do not need to start at square one. “Capabilities are in place now and ecosystems are already formed to accelerate your efforts,” Mann says.</p>
<p><strong>[ Want to learn more about implementing edge computing? Read the blog: <a href="https://www.redhat.com/en/blog/how-implement-edge-infrastructure-maintainable-and-scalable-way?intcmp=701f2000000tjyaAAA" target="_blank">How to implement edge infrastructure in a maintainable and scalable way.</a> ]</strong></p>
</div></div></div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-cta no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-cta view-id-cta view-display-id-block view-dom-id-150db9104a5848598ccee1a59c048e84">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<div class="fieldable-panels-pane cta cta--red-on-white cta--no-link">
  <div class="cta__inner cta__inner--no-link">
    <div class="cta__content cta__content--no-link clearfix">
                  <div class="field field-name-field-cta-content field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><div class="cta__text-and-form">
<div class="cta__text">
<h2 class="cta__title">SUBSCRIBE TO OUR NEWSLETTER</h2>
<p>Stay on top of the latest thoughts, strategies and insights from enterprising peers.</p>
</div>
<div class="cta__form">
<iframe class="eloqua-embedded-bottom" frameborder="0" height="50" id="fkfkx" scrolling="no" src="https://enterprisersproject.com/eloqua-embedded-cta.html?offer_id=70160000000eIYXAA2" style="max-width:600px;margin:0 auto;" width="100%"></iframe></div>
</div>
</div></div></div>    </div>
  </div>
</div>


  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views-panes pane-related-articles-panel-pane-1 block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related content</h2>
        
    
    <div class="block-content">
      <div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-a5f6e3dc5ee1603e8bc2e4eea5ded90f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/Aaron%20Stibel%20CIO.jpg?itok=lfjzbGv7" width="222" height="125" alt="Aaron Stibel CIO" title="Aaron Stibel CIO" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/how-do-cios-deal-agile-and-devops">How do CIOs deal with agile and DevOps?</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/cio-innovation-wifi-superbowl"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/You%20May%20not%20Need%20Big%20Data%20Afterall_620x414.jpg?itok=g_ygVO6G" width="222" height="125" alt="Wifi at the Superbowl CIO" title="Wifi at the Superbowl CIO" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/cio-innovation-wifi-superbowl">CIO Innovation: WiFi at the SuperBowl</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-basic-image-image">        <div class="field-content"><a href="/article/vanguard-cio-it-must-enable-and-accelerate-new-products-and-services"><img class="222x125 image-style-222x125" src="https://enterprisersproject.com/sites/default/files/styles/222x125/public/images/cio_reinvention_imperative.png?itok=ZnNKjTWV" width="222" height="125" alt="reinvention imperative" title="reinvention imperative" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/vanguard-cio-it-must-enable-and-accelerate-new-products-and-services">Vanguard CIO: IT must enable and accelerate new products and services</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <section class="field field-name-field-article-tags field-type-taxonomy-term-reference field-label-inline clearfix view-mode-_custom_display"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/enterprise-technology">Enterprise Technology</a></li></ul></section>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-post-comment pane-bean-post-comment-block-on-articles no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <span class="post-comment-count">No comments yet</span>, <a class="post-comment-link" href="#comment">Add yours below</a>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Comment Now</h2>
        
    
    <div class="block-content">
      <a name="comment"></a><form class="comment-form user-info-from-cookie" action="/article/2019/7/edge-computing-6-key-facts#comment-form" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text required" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Homepage </label>
 <input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-i9GxVfQiztGhCMf1EdiwRIqERnIQyeXcJybfdT-rWMM" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="form-item form-type-checkbox form-item-notify">
 <input type="checkbox" id="edit-notify" name="notify" value="1" class="form-checkbox" />  <label class="option" for="edit-notify">Notify me when new comments are posted </label>

</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" />  <label class="option" for="edit-notify-type-1">All comments </label>

</div>
<div class="form-item form-type-radio form-item-notify-type">
 <input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" />  <label class="option" for="edit-notify-type-2">Replies to my comment </label>

</div>
</div><input type="hidden" name="honeypot_time" value="1564333305|yvzBLlgvih0iTF0Kfzlp7-UEcyJ96d3YDODjodPo1U0" />
<div class="form-item form-type-checkbox form-item-legal-checkbox">
 <input type="checkbox" id="edit-legal-checkbox" name="legal_checkbox" value="1" class="form-checkbox required" />  <label class="option" for="edit-legal-checkbox">Accept the <a href="/terms-and-conditions">Terms of Use</a> to continue.  You are licensing your contribution(s) as CC-BY-SA. <span class="form-required" title="This field is required.">*</span></label>

</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="43744311" />
<input type="hidden" name="captcha_token" value="4a74f21599b778bfbf662afeb762cd77" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LdzKzYUAAAAAMFHjKIs8QmN8y2QGTgbO6ze0Rgn" data-theme="light" data-type="image"></div></div><div class="website-url-textfield"><div class="form-item form-type-textfield form-item-website-url">
  <label for="edit-website-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-website-url" name="website-url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Submit Comment" class="form-submit" /></div></div></form>    </div>

    
    
  </div>
</section>
          </div>
        </div>
        <div class="row">
          <div class="col-md-6 radix-layouts-contentcolumn1 panel-panel">
                      </div>
          <div class="col-md-6 radix-layouts-contentcolumn2 panel-panel">
                      </div>
        </div>
        <div class="row">
          <div class="col-md-12 radix-layouts-contentfooter panel-panel">
                      </div>
        </div>
      </div>
      <div class="col-md-4 radix-layouts-sidebar panel-panel">
        <div class="panel-panel-inner">
          <div class="panel-pane pane-views-panes pane-author-info-panel-pane-1 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-author-info view-id-author_info view-display-id-panel_pane_1 view-dom-id-160b2be87103bfffa395dcefe7cc305c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-user-picture">        <div class="field-content"><img class="150x150 image-style-150x150" src="https://enterprisersproject.com/sites/default/files/styles/150x150/public/bio_stephanie_overby.png?itok=5xiPFQtP" width="150" height="150" alt="" /></div>  </div>  
  <div class="views-field views-field-field-user-about">        <span class="field-content">Stephanie Overby is an award-winning reporter and editor with more than twenty years of professional journalism experience. For the last decade, her work has focused on the intersection of business and technology. She lives in Boston, Mass.
</span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/user/stephanie-overby">» More about me</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-hbr-ai-report-widget no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p></p><div class="media media-element-container media-default"><div id="file-392821" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="https://enterprisersproject.com/files/hbraireportwidgetpng">hbr_ai_report_widget.png</a></h2>
    
  
  <div class="content">
          <a href="https://enterprisersproject.com/ai-executives-guide?sc_cid=701f20000012jUeAAI"><img class="media-element file-default panopoly-image-original image-style-panopoly-image-original" data-delta="1" src="https://enterprisersproject.com/sites/default/files/styles/panopoly_image_original/public/images/hbr_ai_report_widget.png?itok=9KBL0Wpf" alt="" /></a>
        </div>

  
</div>
</div>
<p> </p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-36 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <p><a href="https://enterprisersproject.com/cio-new-rules-infographic?intcmp=701f2000000rcquaak"><img alt="7 New CIO Rules of Road " src="https://enterprisersproject.com/sites/default/files/styles/panopoly_image_original/public/images/new_rules_infographic_widget3.png" title="7 New CIO Rules of Road " width="300" height="200" /></a></p>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-cios-we-welcome-you-to-join-the no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/how-contribute" target="_blank"><img alt="CIOs: We welcome you to join the conversation" class="media-image img__fid__379366 img__view_mode__default attr__format__default attr__field_file_image_alt_text[und][0][value]__CIOs: We welcome you to join the conversation attr__field_file_image_title_text[und][0][value]__CIOs: attr__field_folder[und]__196" height="200" src="https://enterprisersproject.com/sites/default/files/widget_cios_we_welcome_you_join_conversation.png" title="CIOs: We welcome you to join the conversation" width="300" /></a></p>
</div></div></div>  </div>
</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-article-view block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related Topics</h2>
        
    
    <div class="block-content">
      <div class="view view-article-view view-id-article_view view-display-id-block_3 view-dom-id-ba99db20e5f5bbc7c5b795865402bd9d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/7/leadership-4-hard-truths-IT-leaders">4 hard truths for IT leaders, from a coder turned CTO</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/mike-duensing" title="View user profile." class="username">Mike Duensing</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 26, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A CTO shares four lessons that surprised him in his journey from developer to manager of IT teams. Consider this advice </p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/7/leadership-4-hard-truths-IT-leaders">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/7/emotional-intelligence-how-reduce-stress">Emotional intelligence: How to reduce stress when you can&#039;t take a vacation</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/stephanie-overby" title="View user profile." class="username">Stephanie Overby</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 26, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>No way to get away right now? You can – and should – still recharge and fight burnout. Try using these everyday techniques</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/7/emotional-intelligence-how-reduce-stress">Read Article</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2019/7/emerging-technologies-7-cio-tips">7 ways to keep up with emerging tech: CIO tips</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">Submitted By <a href="/user/crudder" title="View user profile." class="username">Carla Rudder</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 25, 2019</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>CIOs must keep an eye on tech trends on the horizon at all times. Learn their tips for staying current with emerging technologies.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/article/2019/7/emerging-technologies-7-cio-tips">Read Article</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-31 widget-block block"   class="panel-pane pane-block pane-block-31 widget-block block">
      <div class="target-band-never-show-button">x</div>
        <h2 class="pane-title block-title">
  Email Capture</h2>


<div class="pane-content">
  <div style="padding-top:8px;">Keep up with the latest thoughts, strategies, and insights from CIOs &amp; IT leaders.</div>
<p><iframe id="dyfo" scrolling="no" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" height="50" frameborder="0"></iframe></p>
</div>


</div>
        </div>
      </div>
    </div>
  </div>

</div><!-- /.selby-flipped -->

  </div>            </div>
          
          <!-- Feed icons (RSS, Atom icons etc -->
          
          
        </section><!-- /end #main-content -->

        <!-- region: Content Aside -->
        
      </div><!-- /end .content-inner -->
    </div><!-- /end #content-column -->

    <!-- regions: Sidebar first and Sidebar second -->
        
  </div><!-- /end #columns -->

  <!-- region: Tertiary Content -->
  
  <!-- region: Footer -->

</div>

<footer id="footer" class="clearfix" role="contentinfo">
  <div class="region region-footer"><div class="region-inner clearfix"><section id="block-bean-about-this-site" class="block block-bean odd first block-count-9 block-region-footer block-about-this-site" ><div class="block-inner clearfix">  
      <h2 class="block-title">About This Site</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>The Enterprisers Project is an online publication and community focused on connecting CIOs and senior IT leaders with the "who, what, and how" of IT-driven business innovation.</p>
<p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. <a href="http://enterprisersproject.com" title="The Enterprisers Project">The Enterprisers Project</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/" title="Creative Commons license">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<div>A note on advertising: The Enterprisers Project does not sell advertising on the site or in any of its newsletters.</div>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-bean-connect" class="block block-bean even block-count-10 block-region-footer block-connect" ><div class="block-inner clearfix">  
      <h2 class="block-title">Connect</h2>
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p class="footer-twitter"><a href="https://twitter.com/4enterprisers" target="_blank">Follow us @4Enterprisers on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/enterprisersproject" target="_blank">Like The Enterprisers Project on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/user/enterprisersproject" target="_blank">Watch us at The Enterprisers Project</a></p>
<p class="footer-linkedin"><a href="https://www.linkedin.com/company/the-enterprisers-project">Connect with us on Linkedin</a></p>
<p class="footer-rss"><a href="http://www.enterprisersproject.com/rss">RSS Feed</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></section><section id="block-block-11" class="block block-block odd block-count-11 block-region-footer block-11" ><div class="block-inner clearfix">  
      <h2 class="block-title">Subscribe to our newsletter</h2>
  
  <div class="block-content content"><p>Subscribe to get the latest thoughts, strategies, and insights from enterprising peers.</p>
<iframe id="dyfo" height="50" src="https://enterprisersproject.com/eloqua-embedded-subscribe.html?offer_id=70160000000eIYXAA2" frameborder="0" scrolling="no"></iframe></div>
  </div></section><div id="block-block-4" class="block block-block no-title even block-count-12 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-8326"><a href="https://www.facebook.com/enterprisersproject" class="oep-facebook-menu" title="facebook">facebook</a></li>
<li class="leaf menu-depth-1 menu-item-1381"><a href="https://twitter.com/4enterprisers" class="oep-twitter-menu" title="twitter">Twitter</a></li>
<li class="leaf menu-depth-1 menu-item-1380"><a href="https://enterprisersproject.com/rss" class="oep-rss-menu" title="rss">RSS</a></li>
<li class="leaf menu-depth-1 menu-item-649"><a href="https://enterprisersproject.com/user/login">Log in</a></li>
<li class="last leaf menu-depth-1 menu-item-1301"><a href="https://enterprisersproject.com/user/register" title="">Register</a></li>
</ul></div>
  </div></div><div id="block-bean-copyright" class="block block-bean no-title odd block-count-13 block-region-footer block-copyright" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p>Copyright ©2019 Red Hat, Inc.</p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-bean-legal" class="block block-bean no-title even block-count-14 block-region-footer block-legal" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="entity entity-bean bean-redhat clearfix">

  <div class="content">
    <div class="field field-name-field-basic-text-text field-type-text-long field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even"><p><a href="https://enterprisersproject.com/privacy">Privacy Statement</a> | <a href="https://enterprisersproject.com/terms-and-conditions">Terms of use</a> | <a href="https://enterprisersproject.com/contact">Contact</a></p>
</div></div></div>  </div>
</div>
</div>
  </div></div><div id="block-block-6" class="block block-block no-title odd last block-count-15 block-region-footer block-6" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- Google Code for Remarketing tag --><!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 990030321;
var google_conversion_label = "rxV4CN_35QQQ8dOK2AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990030321/?value=0&amp;label=rxV4CN_35QQQ8dOK2AM&amp;guid=ON&amp;script=0" /></div>
<p></p></noscript>
</div>
  </div></div></div></div></footer>

<div class="region region-tep-social"><div class="region-inner clearfix"><div id="block-tep-social-tep-social-share" class="block block-tep-social no-title odd first last block-count-16 block-region-tep-social block-tep-social-share" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://enterprisersproject.com/article/2019/7/edge-computing-6-key-facts">
  <a class="a2a_button_linkedin"></a>
  <a class="a2a_button_twitter"></a>
  <a class="a2a_button_facebook"></a>
  <a class="a2a_button_whatsapp"></a>
  <a class="a2a_button_email"></a>
  <!--<a href="/entityprint/node/11431"><img src="/sites/all/themes/oep/images/icon-print-pdf.svg"></a>-->
  </div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_linkedin"></a>
  <a class="a2a_button_twitter"></a>
  <a class="a2a_button_facebook"></a>
  <a class="a2a_button_whatsapp"></a>
  <a class="a2a_button_email"></a>
  <!--<a href="/entityprint/node/11431"><img src="/sites/all/themes/oep/images/icon-print-pdf.svg"></a>-->
  </div></div>
  </div></div></div></div>  <script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_29qYXJz8NLGg8Aomg-RZPjJcj9yEdEst1BMZ9gZbs-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {_satellite.pageBottom();}
//--><!]]>
</script>
<script type="text/javascript" src="https://enterprisersproject.com/sites/default/files/js/js_skcw_uw28w93NamnwquPyMMZNIyaa2eQ6iAc5B_1jjA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config = a2a_config || {};
a2a_config.templates = {
    twitter: "Edge computing: 6 things to know https://red.ht/2OcTSa5 via @4enterprisers"
};
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a21ae8a","applicationID":"65779629","transactionName":"ZlNTbUBQDxZUWxJRVl8ZcFpGWA4LGkgHX1xuW1BXU1YEF2pWCVxcbkBYXEVuEQRSXQ==","queueTime":0,"applicationTime":453,"atts":"ShRQGwhKHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
